Aller au contenu
Kutchek

maudit VMM !!!

Messages recommandés

salut a tous

 

 

 

bon gros probleme qui commence serieusement

 

à m'ennuyer:

 

 

 

a chaque fois que je lance un jeu j'ai l'erreur suivante:

 

 

 

VMM(01)+000DC99 ERREUR : OE : 0028 : C000EC99

 

 

 

c'est toujours la meme erreur. rocketwhore.gif

 

 

 

J'ai tout essayé:

 

 

 

-remplacer les VxD comme prescrit dans les astuces zebulon

 

-metre les derniers drivers de carte graphique et son

 

-flasher le bios

 

-dernier driver VIA

 

-plusieurs versions de directX(de 6 à icon_cool.gif

 

-formatage et reinstallation de 98SE(la c'est pire,j'ai un ecran bleu toutes les 2 minutes),de Millenium

 

-modifications de certaines options du bios comme on me l'avait conseillé dans un precedent post.

 

 

 

 

 

résultat: rien angryfire.gif

 

 

 

comprend pas....

 

 

 

d'ailleurs c'est quoi ce VMM? a quoi ca sert?

 

 

 

config: pIII 600EB ,MS 6199,xentor tnt2 ultra,guillemot ISIS,256 mo de ram

 

 

 

 

 

si quelqu'un veut relever le défi,je suis ouvert a toute proposition....sauf de racheter un pc icon_razz.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

il est possible que la valeur du "file" dans ton fichier config.sys ne soit pas suffisament grande. Donne lui la valeur de 10

 

et reboot la machine, Test et dis nous koa!!!

 

So long bounce.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben oui, j'ai une autre idées, mais je ne suis pas certain que cela corrige ton probléme.......

 

Ton vvm32.exe et pet étre corrompu !!!

 

Recharge le à partir du CD.

 

So long bounce2.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien, si ca déconne comme ca et que tu as fait tout ce que tu as dit, je pense que tu dois avoir un gros problème driver/hardware.

 

- Soit certains drivers fournits pour tes cartes sont naze. Pour la TNT2, utilises plutot les drivers fournits par Nvidia, pour la ISIS, Guillemot n'a jamais su faire de driver (c'est con car au niveau hard ils assurent).

 

- Soit tu as un problème de Mémoire defaillante (si tu as plusieurs barrettes memoire, essaye de les mettre 1 par 1 et teste, si tu n'en as qu'une seule, demande à kkun de t'en preter 1).

 

- Soit une de tes cartes déconne vraiment et là faut tester ton pc morceau par morceau.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

salut tous

 

 

 

 

 

bon ben j'ai reinstallé les derniers drivers VIA,et effectivement y'a du mieux.Curieux car je les avais deja installés une premiere fois et ca ne changeait rien....va comprendre charles... icon_confused.gif

 

 

 

enfin au moins ca fonctionne a peu pres. biggthumpup.gif

 

 

 

merci a tous pour votre aide.

 

 

 

bye

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×