Aller au contenu
trypod

XP veut du PCI pour la carte graphique

Messages recommandés

Voilà, XP veut ma carte en PCI, il l' a installé en PCI (soit disant)et pas en AGP

 

Je ne peux pas jouer en 3D

 

Ma carte est une TNT2 M64 avec les derniers drivers officiel de Nvidia

J' ai même essayer de metre le pilote en mode sans échec, et c' est toujour pareil........

il veut que du PCI ce CON.....!!!!!!!

 

 

Voilà, si quelqu' un à la soluce........je serais :P

 

Sinon, je retourne sous 98.se

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la carte AGP reconnue en PCI ca parait normal puisque souvent les cartes AGP de chez Nvidia sont reconnues commes telles (il y a déjà eu de nombreux posts à ce sujet) ce n'est donc pas ca qui t'interdit de jouer aux jeux...

T'es tu binen assuré de supprimer ta carte graphique dans le gestionnaire de periph et dans le menu ajout/suppression de programmes??

Si ce n'est pas le cas fait le et installe des drivers comme les 21.81 ou 21.83, ceux ci sont compatibles XP et n'ont pas ce problème de boucle infinie que l'on rencontre sur les 23.11 (écran qui freeze dans certains cas)....

Pour revenir sur la carte AGP en PCI, il exisye une solution qui est de booter avec une carte vidéo PCI de l'installer et d'inserer la carte AGP aprés (tout en bootant toujours sur la PCI) ensuite il suffirait de virer la PCI de booter sur l'AGP et tout rentre(rait??) dans l'ordre, moi j'ai jamais essayé mais c'est ce qu'on a déjà dit içi, voilà....

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu dit booter, sur PCI et AGP

tu parle du paramêtre qui est dans le BIOS

 

first ini.......

PCI slot où AGP

 

il faut absolument que la carte graphique PCI soi compatible avec XP?

 

Ben, sinon ça tombe bien je connais quelqu' un qui aurait une carte PCI à me préter

 

 

Vivement 1 pacth.........

Je vais quand même essayer ça....

 

Merci, pour cette petite lumière

Partager ce message


Lien à poster
Partager sur d’autres sites

Non si tu n'as que la carte AGP le fait de specifier dans le Bios agp ou pci first ne change rien dans XP (sauf si tu as les deux cartes bien sûr :P), mais je te repete que le fait que ta carte soit reconnu en PCI est "normal" avec XP et que celà ne t'empecheras pas de jouer, pour les jeux le problèmes doit être ailleurs....

Peut être du côté de DirectX, de tes drivers, dis nous aussi les jeux que tu as essayé....ca vient peut sûrement juste de là.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben, si justement je peux pas jouer

Pas de 3D pour moi, DXdiag effectué

y a juste le truc des carrés qui passe, pas de 3D :P

J' ai essayer Bettle crazy cup

C' étais horrible, tout ralenti

sous 98.se ça turbine

 

Déjà XP est très rigoureux pour installé des pilotes (non signé), et même avec le 23.11 de Nvidia, il veut pas installé ma carte

le pilote est installé dans ajout/ suppréssion

Mais, pendant l' installation de la carte ça merde

il me dit que ça va être arrêter.......

Pourquoi......???????

J' ai même essayer d' autre pilotes......

 

Quand je vais voir dans le system ma carte, y a un code 10

quand je veut voir les ressouces de la carte, il m' indique que c' est pas normale parce que ma carte ne consomme aucunes resource

 

 

J' ai 98.se et XP d' installé, sur 2 DD différents

je pense pas que ça gène

vive BILL, et ses conneries à 2000 balles

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye alors les 21.83 il nes sont pas encore sous la forme de fichiers executables mais sous la forme de dossiers contenants tous les fichiers dll et inf, specifie bien à Windows le repertoire ou tu as decompressé les drivers et ca devrait rouler...

La 1ere fois XP a bien reconnu ta carte en tant que Tnt2M64 ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

le prob des cartes AGP reconnues en PCI n'est pas génant , j'ai eu ce problème avec ma voodoo 3000 sous xp et j'ai pu jouer tranquille...

 

avec ma GeForce MX 400 , XP la voit bien en AGP et active les textures agp .....

 

NVidia et Kro se sont associés sur ce coup la :P

 

pour ton prob mettre un bon driver 21.83 et directx 8.1 et tu devrais pouvoir jouer

 

decompresse le driver dans un rep et mets le pilote à jour de ta CG en indiquant le repertoire ou tu as decompresse les pilotes

 

ne tiens pas compte des signatures numériques :-(

 

@ plus

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, elle est bien reconnu

 

J' ai trouvé le blem ce matin

C' étais 1 paramêtre du BIOS qui foutait la merde

 

ASSIGN IRQ FOR VGA c' étais désactiver, POURQUOI...!!!!! :P

 

 

Quelle prise de tête, à maintenant je suis content...... :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×