Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème d'IPv6 et de carte miniport Tun Microsoft #2


Darkjeje
 Share

Messages recommandés

Bonjour,

 

Depuis que Free nous a offert la possibilité de configurer une connexion en IPv6, je lutte pour faire fonctionner ce protocole sur mon PC.

Rappel des faits :

Activation de l'option sur le site de Free puis reboot de la Freebox V5.

Installation sur l'ensemble des PC (2 portables et 3 fixes) du protocole IPv6:

cmd : ipv6 install

 

Sur au moins un portable et un fixe, je réussi le test suivant (le chien remue sa queue) : http://www.hart.co.jp/ipv6/ipv6check.php

Cela signifie que je dispose bien d'une adresse IPv6 public valide.

Sur le 2ème portable je n'ai pas vérifier je n'en parlerai donc plus.

Sur l'un des fixes, j'ai obtenu une erreur lors de l'installation d'IPv6, mais je n'en parlerai pas vue que ce PC n'arrive même plus à installer des MAJ Windows (vive Medion).

 

Sur mon PC (car les autres sont aux autres membres de ma famille), je ne réussi pas le test du chien.

Après moulte recherche, je crois avoir compris pourquoi je n'arrivais pas à avoir d'adresse IPv6 public.

 

Le protocole est bien installé, par eu d'erreur, j'ai fait une désinstallation du protocole, puis reboot du PC puis renouvelle installation sans succès.

Lorsque je lance ipconfig/all, j'ai bien une adresse ipv6, mais privée (FE80:)

Dans cmd : netsh interface ipv6 show address J'ai bien mon adresse IPv6 public (2a01) mais celle ci à son statut DAD en "Dupliquer" au lieu de l'avoir en "Préféré" comme sur mes autres PC.

 

Ma question est donc simple mais compliqué car demande de grande connaissance en IPv6, comment puis je modifier ce statut qui je pense résoudra mon problème ? Ou pourquoi ai je ce statut sur ce PC qu'est ce qui bloque ? Comment y remédier ?

Merci à vous.

 

Jérémy

Modifié par Darkjeje
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Depuis que Free nous a offert la possibilité de configurer une connexion en IPv6, je lutte pour faire fonctionner ce protocole sur mon PC.

Rappel des faits :

Activation de l'option sur le site de Free puis reboot de la Freebox V5.

Installation sur l'ensemble des PC (2 portables et 3 fixes) du protocole IPv6:

cmd : ipv6 install

 

Sur au moins un portable et un fixe, je réussi le test suivant (le chien remue sa queue) : http://www.hart.co.jp/ipv6/ipv6check.php

Cela signifie que je dispose bien d'une adresse IPv6 public valide.

Sur le 2ème portable je n'ai pas vérifier je n'en parlerai donc plus.

Sur l'un des fixes, j'ai obtenu une erreur lors de l'installation d'IPv6, mais je n'en parlerai pas vue que ce PC n'arrive même plus à installer des MAJ Windows (vive Medion).

 

Sur mon PC (car les autres sont aux autres membres de ma famille), je ne réussi pas le test du chien.

Après moulte recherche, je crois avoir compris pourquoi je n'arrivais pas à avoir d'adresse IPv6 public.

 

Le protocole est bien installé, par eu d'erreur, j'ai fait une désinstallation du protocole, puis reboot du PC puis renouvelle installation sans succès.

Lorsque je lance ipconfig/all, j'ai bien une adresse ipv6, mais privée (FE80:)

Dans cmd : netsh interface ipv6 show address J'ai bien mon adresse IPv6 public (2a01) mais celle ci à son statut DAD en "Dupliquer" au lieu de l'avoir en "Préféré" comme sur mes autres PC.

 

Ma question est donc simple mais compliqué car demande de grande connaissance en IPv6, comment puis je modifier ce statut qui je pense résoudra mon problème ? Ou pourquoi ai je ce statut sur ce PC qu'est ce qui bloque ? Comment y remédier ?

Merci à vous.

 

Jérémy

 

netsh interface ipv6 renew ou netsh interface ipv6 reset

Lien vers le commentaire
Partager sur d’autres sites

netsh interface ipv6 renew ou netsh interface ipv6 reset

 

Merci, en fait ie viens de réssayé et ça a règler un des deux problèmes, le plus important c'est que l'IPv6 fonctionne, mais que ce n'est peut être pas du à cette manip car je l'avais déjà fait.

Mais peut être parce que Free à changé son IPv6 (son préfixe) ou par ce que j'ai essayé de règler le deuxième problème que j'explique ci dessous:

 

J'ai continuer mes petites recherches et j'ai trouver dans le gestionnaire de périphériques la carte suivante : "Carte miniport Tun Microsoft #2".

 

Après de longue recherche, j'ai appris que cette carte était dû à une erreur de l'IPv6.

En effet, la carte miniport Tun Microsoft existe déjà en carte cachée.

 

J'ai donc désinstallé l'IPv6 et le doublon de la carte Tun Microsoft a disparu.

 

J'ai procédé à une réparation de la base de donnée (chose que j'ai fait pour corriger le problème d'installation d'IPv6 sur l'autre fixe qui ne fonctionnait pas) grâce à la commande suivante : esentutl /p %windir%\Security\Database\Secedit.sdb

 

Puis j'ai procédé à une réinstallation de l'IPv6 et malheureusement la carte #2 est réapparu avec de nouveau un point d'exclamation car il ne peux y avoir 2 fois cette même carte.

 

Une désinstallation est impossible, pas même en mode sans échac avec prise en charge du réseau, ni même en mode sans échec simple en tant qu'administrateur.

 

Les astuces trouvés sur google, de chercher dans la base de registre pour trouver une clé finissant par 29 a changer en 09 n'ont rien donné, vue que je n'ai pas cette clé.

 

La déconnexion physique des 2 cartes réseau gigabit n'est pas non plus possible étant donné qu'elles sont soudées à la carte mère.

 

Je me retrouve donc avec une carte en trop et en conflit (Carte miniport Tun Microsoft #2).

 

Je pense donc que si quelqu'un arrive à me dire comment corriger ce problème de carte, je pense que ça corrigera mon problème d'IPv6.

 

Inutile de vous dire que le fait de désactiver tout simplement la carte en trop ne règle pas mon problème d'IPv6.

 

J'ajouterai qu'en essayant de fixer manuellement mon IPv6 :

cmd puis :

netsh interface ipv6 set address "5" monIPv6

ne fonctionne pas non plus, réponse de cmd : "Un périphérique attaché au système ne fonctionne pas correctement."

Je pense que le périphérique en question est cette carte en trop, la manip me donne la même réponse que la carte en trop soit activée ou pas.

 

 

Ma solution était donc de désinstaller l'IPv6, de désactiver la carte miniport Tun Microsoft (normal, non bugguée) et de réinstaller l'IPv6 par dessus.

Résultat la carte #2 qui s'installe avec l'IPv6 fonctionne masi c'est la carte d'origine non buggué qui ne fonctionne plus. Est ce cette manip qui m'a permis d'avoir l'IPv6 je n'en sais rien.

Dans tous les cas l'IPv6 semble fonctionner j'ai bien 3 adresse IPv6 la locale, l'ancienne Free qui est indiqué comme dépréciée (normal) et la nouvelle qui est enfin marquée en préféré.

Reste le problème de cette deuxième carte miniport tun microsoft a règler.

 

Merci à vous.

 

Jérémy

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...