Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[RESOLU]Impossible lire video attachées à un site


Barban
 Share

Messages recommandés

Bonsoir, ça m'est arrivé comme un printemps. Depuis 3 jours je ne peux plus visionner les vidéos de différents sites que je consulte régulièrement. J'ai contacté les webmasters du Monde, de Bakchich et de LaTelelibre... tous me répondent ce que j'avais déjà fait à savoir bien définir real player comme lecteur par défaut, et télécharger les dernière versions de real free et de flash player 9. Tjs rien, alors si vous avez une piste, je prends.

Merci

Barban

 

EN FAIT LES VIDEOS N'APPARAISSAIENT PAS CAR J'AI LA PROTECTION K9 Web Protection POUR LE CONTROLE PARENTAL. DONC TOUTES LES VIDEOS ATTACHEES VIA DAILY MOTION ET UTUBE NE PEUVENT ËTRE LUES SI K9 EST EN SECU PAR DEFAUT.

MERCI POUR L'AIDE

Modifié par Barban
Lien vers le commentaire
Partager sur d’autres sites

OS ?

Navigateur ?

Plugins ?

Versions ?

Messages d'erreur ?

Comportement du navigateur avant ("je peux" visionner les vidéos) / après ("je peux plus") ?

URL des vidéos pour qu'on teste ?

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, bon alors que je réponde :

OS = XP Home SP3

Navigateur = FF

Plugins = ????

Versions = 2.0.0.14

Messages d'erreur = voir image 1 et 2 alors que je dispose et de la dernière version real player et flash player

Comportement du navigateur avant ("je peux" visionner les vidéos) / après ("je peux plus") ?????

URL des vidéos pour qu'on teste ? URL1

 

Merci

Obarban

image 1

video-pas-possible-real.1210266081.jpg

 

image 2

prob-video.1210266061.jpg

Lien vers le commentaire
Partager sur d’autres sites

OK. Merci pour ces infos, c'est un bon début.

Apparemment RealPlayer prend la main sur les vidéos qui devraient normalement apparaître grâce au plugin Flash (mais je ne peux me baser que sur les vidéos présentes sur bakchich.info, vu que je n'ai pas d'accès "abonné" à lemonde.fr), ce qui est anormal.

Puisque tu as Firefox, ouvre la page about:plugins et dis-nous ce qui se trouve dans les parties dédiées aux plugins Real et Flash

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, je ne sais pas trop quel plugin choisir. Je dois reconnaître que je suis dans le schwartz. Donc je vous envoie des images de FF about:plugins.

Merci

Pour real j'ai trouvé :

image-plugins-real.1210315549.jpg

 

Et pour flash, je n'ai trouvé que ça :

 

image-plugins-flash.1210315672.jpg

Lien vers le commentaire
Partager sur d’autres sites

je n'arrive pas à désinstaller correctement realplayer. J'ai installé l'alternative et je n'arrive toujours pas à lire les videos ????

Une piste ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Vu que tu as la dernière version de Flash, que le seul site qui est accessible publiquement (parmi ceux que tu as fournis) utilise Flash, et qu'il n'y a pas d'anomalie dans la prise en charge des types MIME associés à Flash dans about:config, d'une part je pense qu'il est normal que la désinstallation de RealPlayer ne change rien pour les vidéos de ce site-là, et d'autre part je ne vois pas ce qui cloche (il faudrait quelques infos en plus...)

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Invité Jeanjean (Invité)

Bonjour,

J'ai aussi été confronté récemment et subitement à un problème de streaming Windows Media Player sur des pages web.

Si quelqu'un reconnait le sien, je lui donne la solution (laquelle est vraisemblablement applicable à d'autres cas).

 

Le problème : subitement, plus moyen de lire des vidéos avec WMP sur le net, il n'y a même pas de "buffering" sur le PC. Tout fonctionnait cependant correctement auparavant.

J'ai d'abord trouvé ceci sur internet (merci à son auteur s'il passe par ici, cela a été le point de départ de mes recherches) :

"Pour lire des flux vidéos avec WMP11, il faut :

 

1. Vérifier les paramètres du lecteur WMP :

 

- Dans le menu WMP, ouvrir "Outils", choisir "Options" puis l'onglet "Réseau".

- Dans le cadre "Protocoles pour les URL MMS", vérifier que RTSP/UDP, RTSP/TCP et HTTP sont bien

cochés.

- Dans le cadre "Flux multidiffusion", vérifier que "Autoriser…" est bien coché.

- Dans le cadre "Paramètres du proxy", cliquer sur la ligne HTTP puis sur "Configurer..."

et cocher "Détecter automatiquement les paramètres du proxy".

Faire la même opération pour la ligne RTSP.

 

2. Vérifier les paramètres d'Internet Explorer :

 

- Dans le menu IE, ouvrir "Outils", choisir "Options Internet" puis l'onglet "Avancés".

- Vérifier dans la partie "Multimédia" que tout est coché.

- Dans l'onglet "Sécurité", baisser éventuellement le niveau (Bas ou Moyen)

 

3. Avoir installé les codecs Divx et Xvid."

 

Il était toutefois impossible pour moi d'effectuer les réglages à l'onglet "Réseau" car je n'y avais tout simplement pas (ou plus) accès !!!

 

Trouvant cela curieux, j'ai dirigé mes recherches sur internet dans ce sens....

 

Rien trouvé en français, mais bien sur un site en langue anglaise où on préconisait notamment la solution suivante (tant XP que Vista) :

 

Dans c:\documents and settings\%NOM UTILISATEUR%\local settings\application data\microsoft\, il y a un répertoire du nom de "Windows Media".

 

Dans ce répertoire, il y a 1 ou plusieurs sous-répertoires au nom de (chez moi) 9.00, 10.00, 11.00.

Dans le sous-répertoire correspondant à votre version de WMP se trouve un fichier corrompu (wmsdkns.xml).

Selon la version de WMP que vous utilisez, renommez le sous répertoire en y ajoutant "_old" (par sécurité, au cas où....).

Ouvrez maintenant votre WMP. Un nouveau sous-répertoire sera créé automatiquement avec de nouveau fichiers nickels, vous pourrez à nouveau avoir accès à l'onglet "réseau" (et éventuellement le configurer comme décrit ci-dessus) et vous pourrez à nouveau lire sans problème des vidéos sur internet !

Reste alors à supprimer le sous-répertoire que vous aviez renommé "old".

 

Sorry d'avoir été aussi long, mais pour bien retenir les choses, faut aussi bien les comprendre.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...