Aller au contenu
PJAHN

AGP 4X

Messages recommandés

Salut à tous,

 

J'ai une CG Winfast TI qui plante toujours en AGP 4X,alors qu'en AGP 2X elle tourne nickel.J'ai essayé les drivers 23.83+23.11+23.12WQHL,rien n'y fait!j'ai donc garder le 23.12 et je tourne en AGP 2X,mais pour cela il a fallu que j'installe le driver après VIA 4in1437.Est-ce du à ma carte mère???

 

Ma config:

Pentium III, 1000 mhz

640 MBram 133mhz

CG:Leadtek winfast geforce 2 Ti

CM:Gygabite 6VM7-4E

DD:Maxtor 20 Go,7200 t

etc........En fait qu'elle est la différence marquante dans les jeux entre AGP 2 ou 4? :P :|

Partager ce message


Lien à poster
Partager sur d’autres sites

La différence entre l'AGP 2x et l'AGP4x c'est la bande passante créée. C'est à dire qu'en utilisant l'AGP 2x, celle-ci est de 500Mo alors qu'avec l'AGP 4x, la bande passante est de 1Go.

On peut voir aussi qu'il ya des AGP Pro et des AGP 8x qui vont bientôt sortir avec la venue des GeForce 4

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi je vote pour une reprogrammation du BIOS (flash) pour régler ce genre de problême quand bien sur, on a déjà tout essayé...

 

 

Tu dis que ça plante toujours avec ra carte graphique en AGP 4X mais ça plante quand et comment?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu dis que les future carte vont utiliser ce port que jai d'origine sur ma asus a7a266!!! quel gain et surtout quelle carte????

sinon grace a l'agp 4x j'ai doublé mon score sur 3dmark2001...un flash de bios me semble une bonne idée mais a tu les pilote pour le 4x???

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous et merci pour vos réponses.

 

Je suis sous Winme.

 

Flasher le Bios??????????????

 

Pour l'instant j'ai installé le driver NVidia 23.11 + Via 4in1434a+vagp410!

 

En fait dans le laps de temps,j'ai constaté que mon PC ne plante que lorsque je change la résolution de 3DMark2001 sur 1024x768 en 16 bits et que je suis en AGP 4X.En 32 Bits il ne plante pas??!!

Pour le flash du bios quelqu'un peut-il me donner un tuyau??A plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

 

j' ai comme PJAHN le syndrome de l'agp 4X, dés que je l'active dans le bios, je tombe dans cette ~##~ù de boucle infinie...

 

:-P:-(:-P:-P

J'ai essayé tous les patch via, du all-in-one 4.37 au Vlatency patch...rien à faire... De même pour les detonators, je croix les avoir tous essayés.

 

Alors que faire ? Flasher le Bios ??? J'ai pas vu dans les nouvelles versions un correctif sur l'AGP (j'ai la version AMI 3.2), donc vu les risques encourrus j'hésite...

 

D'un autre coté, en AGP 2X, j'obtiens un score honorable à 2Dmark 2001

(7051 pts)

 

Alors que faire??? merci pour votre aide !! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×