Aller au contenu
bilbao

Problemes Scanneur et WinXP

Messages recommandés

SLT

 

Je tourne avec XP Pro et je trouve nul par les drivers de mon scanneur AGFA SNAPSCAN 310 meme chez agfa il l'on pas,est ce que qqu'un a le meme pb ou une solution je suis preneur, ferai ch... de le changer.

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Re SLT

 

Bon j'ai essayé la combine de AME et c pas le top mon scan est reconnu par xp mais pas par les softs agfa donc imposible de me servir de scanwise 1.4 ou 2 et encore moins de fotolook 3 ou 3.6.

Pour les drivers de chez agfa comme disais AsaphoX ça marche donc pas.

J'ai donc mis un 2eme system d'exploitation WinME pour pouvoir l'utiliser sans pb.

Si vous avez autre chose je suis toujours preneur.

 

Encore MERCI @+

Partager ce message


Lien à poster
Partager sur d’autres sites

Des fois XP, ca me fait penser à LINUX. Pourquoi ? Bah parce que l'on missione pour trouver les drivers. Quand meme du matériel AGFA ils auraient pu se démerder pour que ca marche bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te le fais pas dire je suis pas pret d'acheter de l'agfa dans quoi que ce soit :P

je suis en train de faire le tour des forums que je connais je suis pas le seul dans la mer.. et j'ai pas trouvé de solution encore

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi maintenant lorsque j'achète du matériel, J'ai ajouté un critère très important de choix. La compatibilité avec les OS. Maintenant ce que j'achète doit etre compatible avec un maximum d'OS. Ca traduit d'ailleurs le sérieux des entreprises. La j'ai un modem 56k de chez Diamond (ooouuuhhh l'erreur d'avoir acheté ce modem), et bah ils disent tout simplement que ce modem ne tournera jamais sous Linux et probablement pas sous XP. Et oui en fait c un Winmodem, et ils ne le disaient pas. Ah les Enculés !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

On est deux pour les modem diamond j'ai supra expres 56i pro en pci et il peu tourner que sous 95 et encore en faisans des manipes de fou maintenant il prend la pousiere sur une étagère et vue les recherche que j'ai faite sur les forums mon agfa va pas tarder a lui tenir compagnie (j'ai toujours rien trouvé)

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les modems c'est toujours la galère. Moi quand je suis passé à 2000 y a un an j'ai du racheté un modem Kortex (200FF). Mais au moins quand je suis passé à XP il a tourné tranquillement.

Partager ce message


Lien à poster
Partager sur d’autres sites

TOUT LES MODEM INTERNES NE TOURNENT PAS SUR LINUX, SE SONT GENERALEMENT DES WINMODEMS.

(Généralement et Tout, c' est contradictoire mais bon ... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×