Aller au contenu
malokox

Acquisition video DVC90 - traits verts

Messages recommandés

Bonjour,

j'essaye d'acquérir sur mon ordinateur une video à partir d'un magnétoscope. Pour cela j'utilise l'adaptateur Pinnacle Dazzle DVC90.

Seulement voilà, l'image n'est vraiment pas de bonne qualité, étant donné qu'il y a de nombreux traits horizontaux de couleur verte sur la vidéo acquise.

Le problème ne vient pas de la qualité de la source, qui est satisfaisante.

Il ne vient pas non plus, je pense, d'un dysfonctionnement du boitier dazzle en lui-même, puisque celui-ci fonctionne parfaitement sur mon ordinateur portable IBM Thinkpad T40. Le problème se pose uniquement avec l'ordinateur fixe Acer Aspire M1200-WE7Z. Les drivers sont à jour, j'utilise comme système d'exploitation windows XP pro SP2. Au niveau des codecs videos, j'utilise K-lite codec pack.

J'ai posé la question sur l'aide de pinnacle, mais celle ci ne répond plus aux question concernant mon matériel.

Je ne sais pas d'où peut venir le problème. Avez-vous une idée?

Merci de votre aide.

Modifier/Supprimer le message

Partager ce message


Lien à poster
Partager sur d’autres sites

bah ca vient pas des cables puisque ca marche avec le portable. Sur l'ordi fixe, j'ai essayé plusieurs ports usb, j'ai essayé de désinstaller et réinstaller les drivers etc... mais ca donne rien

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir tous

 

Si ta source est en SECAM, le soft de ta carte a dû basculer en PAL ou NTSC (j'm'rappelle plus quelle norme d'image j'ai quand samarive :P)

 

Demander de l'aide à pinnacle...... MMMMMMMMMMMMDDDDDDDDDDDDRRRRRRRRRR.......... faut payer, fils!!!!

 

Boujou tous, A+

 

EDIT : rectif quel en quelle (s'il n'y avait que du masculin sur terre on serait tranq...ouais, notes, on s'ennuierait :P)

Modifié par mirware

Partager ce message


Lien à poster
Partager sur d’autres sites

généralement j'essaye toutes les normes (pal_b, pal_d etc, secam, ntcs) mais ca ne résout pas le problème. De plus je croyais que se tromper de norme n'influait que sur la couleur (image en noir et blanc). Toi tu as eu le problème des "lignes vertes" et tu l'as résolu en changeant la "norme"?

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

 

Je viens de vérifier : c'est quand on enregistre une source SECAM avec la carte qui a la norme réglée sur NTSC.

 

Peux-tu nous donner des détails sur la source (appareil, format vidéo)

-le type de liaison (cinch composite/SVHS péritel RVB)

- format de la vidéo sur disque (codage, taille)

 

See you soon. A+

Partager ce message


Lien à poster
Partager sur d’autres sites

alors j'utilise un magnetoscope LG DVC5930 (c'est un combo magnetoscope dvd), dont la sortie est une prise péritel. J'utilise un adaptateur péritel/composite. et ensuite je relie les cables rouge, blanc et jaune au boitier dazzle.

Cependant, le magnetoscope-lecteur dvd a également une sortie directement composite, qui ne fonctionne que pour la lecture de dvd. Et en utilisant cette sortie, j'ai le meme probleme. J'ai aussi essayé de brancher un appareil photo au boitier dazzle, et le meme problème se produit.

 

Le truc c'est que dazzle fonctionne sans problème sur mon ordinateur portable, avec les mêmes réglages (pal, compression etc), donc je pensais que le problème était inhérent à mon ordinateur (drivers, codecs?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×