Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème ports USB


jposto
 Share

Messages recommandés

Bonjour à tous

 

j'espère être dans la bonne rubrique:

J’ai un problème de ports USB toujours alimentés à l’arrêt du PC, et comme la pluparts des périphériques USB sont lumineux j’ai l’impression de m’endormir dans une boite de nuit, de plus, cela n’est pas très écologique…

(Carte mère MSI K9VGM/V, sous XP SP3).

Sur cette carte, il n’existe pas de jumper pour désactiver l’alimentation des ports USB à l’arrêt. Rien dans la doc de la carte qui aborde ce sujet. J’ai trituré le Bios dans tous les sens, pas de résultats…

Si vous avez une solution miracle, astuce ou logiciel, je suis preneur.

J’en suis réduit a couper l’alim du pc pendant quelque seconde, pour désactiver les ports USB, au 21ème siècle, on crois rêver…

 

Bonne journée.à tous.

Lien vers le commentaire
Partager sur d’autres sites

salut jposto fait çà

 

Ouvrir le Gestionnaire de périphériques.

Double-cliquez sur Contrôleurs de bus USB.

Cliquez avec le bouton droit sur Concentrateur USB racine (plusieurs instances peuvent exister), puis cliquez sur Propriétés

Sous l’onglet Gestion de l’alimentation, examinez l’énergie requise par chaque périphérique dans la liste Périphériques attachés.

autoriser l'ordinateur à éteindre ce périphérique

a++++

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous

 

j'espère être dans la bonne rubrique:

J’ai un problème de ports USB toujours alimentés à l’arrêt du PC, et comme la pluparts des périphériques USB sont lumineux j’ai l’impression de m’endormir dans une boite de nuit, de plus, cela n’est pas très écologique…

(Carte mère MSI K9VGM/V, sous XP SP3).

Sur cette carte, il n’existe pas de jumper pour désactiver l’alimentation des ports USB à l’arrêt. Rien dans la doc de la carte qui aborde ce sujet. J’ai trituré le Bios dans tous les sens, pas de résultats…

Si vous avez une solution miracle, astuce ou logiciel, je suis preneur.

J’en suis réduit a couper l’alim du pc pendant quelque seconde, pour désactiver les ports USB.

Bonne journée.à tous.

Lien vers le commentaire
Partager sur d’autres sites

salut jposto fait çà

 

Ouvrir le Gestionnaire de périphériques.

Double-cliquez sur Contrôleurs de bus USB.

Cliquez avec le bouton droit sur Concentrateur USB racine (plusieurs instances peuvent exister), puis cliquez sur Propriétés

Sous l’onglet Gestion de l’alimentation, examinez l’énergie requise par chaque périphérique dans la liste Périphériques attachés.

autoriser l'ordinateur à éteindre ce périphérique

a++++

 

Bonjour, merci d’avoir répondu.

 

J’ai désactivé dans bios les fonctions de « réveil par périphérique externe » et j’ai coché dans les propriétés d’XP à concentrateur USB « autoriser Windows à éteindre ces périphériques ».

Tout cela, sans résultat……..

Dans la pluparts des marques de carte mère, il existe un jumper pour désactiver cette fonction ou une option dans le bios. Mais pas chez MSI, ou je ne l’ai pas vue, ca fait 3 mois que je planche sur ce problème, je ne dois pas être doué…

Bonne journée.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...