Aller au contenu
bleuet

WLM ne veut pas se connecter avec Windows 7

Messages recommandés

Bonjour,

 

Beaucoup de logiciels XP sont compatibles avec W 7.

Un problème, toutefois, de taille avec WLM; en version 8.5 ou 9, les 2 s'installent bien, mais la connexion peut être refusée avec un message signalant un problème de PF. D'où l'erreur 81000306. Dans le PF, toutes les autorisations de WLM sont bien données, la désactivation de Windows Defender et/ou l'UAC ne change rien dans l'installation de WLM.

Si WLM est installé :

ouvrir une cmd par START/search programs and files > taper cmd

La fenêtre cmd s'ouvre pour W 7 sous la forme "Administrator:C:\Windows\system32\cmd.exe. ( différente de W XP)

A la suite de C:\Users\votre nom>

taper la commande : netsh int tcp set global autotuninglevel=disabled (ou copier/coller)

 

Soit C:\Users\votre nom >netsh int tcp set global autotuninglevel=disabled

Redémarrer, mais pas indispensable.

 

La même chose s'applique à Vista.

 

Rouvrir WLM. La fenêtre de connexion peut s'ouvrir normalement > connexion > le fenêtre de dialogue (avec votre statut) s'ouvre mais elle risque d'être presque vide ! Ce qui n'empêchera pas l'usage normal mais c'est gênant. Les onglets verticaux sont peut être absents aussi.

 

mini_090205112644361161.jpg

 

Désinstaller WLM > nettoyer avec CCleaner > redémarrer le PC > ré installer WLM, et voilà, il est devenu "normal" avec toutes ses options.

 

La version finale n'aura certainement pas ce problème......

 

:P

Modifié par bleuet

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×