Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu] Problème de connexion internet suite à une infection bagle


sleepy
 Share

Messages recommandés

Bonsoir,

 

Suite à une infection sur mon PC fixe (je suis actuellement sur mon PC portable), je n'arrive plus à me connecter sur le net: en effet, avec les conseils avisés de pear, nous avons nettoyé un certain bagle grâce à combofix. (pour plus de détails, allez dans le topic ici ;D)

 

Après le redémarrage de mon PC, la connexion à cessé de fonctionner: j'ai evidement tenté de réparer la connexion sans fil mais windows n'arrive pas à se connecter 'au réseau sans fil'. J'ai tenté de réparer ma carte réseau mais Apparement le 'TCP/IP n'est pas activé pour cette connexion'. :P

 

Notons également que dans services.msc, le service configuration automatique sans fil ne se démarre pas automatiquement, et dés que je tente de le démarrer, il m'affiche ceci:

 

Impossible de démarrer le service Configuration automatique sans fil sur ordinateur local.

Erreur 1068: Le service ou le groupe de dépendance n'a pas pu démarrer.

 

Le FAI n'a pas de problème (je l'utilise actuellement avec mon PC portable en Wifi), et donc la boite non plus.

 

Inutile de préciser que j'ai besoin de votre aide (si? :P)

J'espere pouvoir régler ce problème rapidement, et pouvoir poursuivre les étapes qui me reste sur l'autre topic ;D

Merci d'avance.

Modifié par sleepy
Lien vers le commentaire
Partager sur d’autres sites

salut sleepy , pas de ? ou ! dans le gestionnaire des périphérique , a++++

 

Vous n'arrivez plus a vous connecter avec votre wifi. Si vous allez dans les outils administration sur la page "services" pour activer "configuration automatique sans fil" vous avez l'erreur 1068.

 

Si c'est votre cas et que vous vous etes arraché les cheveux, voici la solution:

 

Vous devez aller dans la base de registre avec regedit ou autre.

 

1. Demarrer > executer > Tapez : "regedit" en ok

 

2. Allez sur HKEY Local Machine > system > CurrentControlSet > Services > Ndisuio

 

Dans cette clé il y a une entrée nommée "START", double cliquez dessus. Cette entrée doit être 3 pour que le protocole NDIS E/S demarre correctement.

 

Un virus comme "bagle / Beagle" change cette entrée et la met sur 4 (disable) et cause le probleme que vous avez.

 

Reboutez ensuite votre PC et tout devrait rentrer dans l'ordre.

vue ici

http://www.infos-du-net.com/forum/265233-8...eur-1068-resolu

Modifié par fifi29
Lien vers le commentaire
Partager sur d’autres sites

Salut fifi29,

 

Bon, déjà merci pour ton intervention, mais finalement, le problème à été résolu à partir de l'autre topic xD

 

J'ai simplement utilisé le .bat et le .reg de pear en mode sans échec (merci à Qc001 de m'avoir rappelé ce mode) et ma connexion à redémarré comme si de rien était.

Lien vers le commentaire
Partager sur d’autres sites

Rebonsoir,

 

Ma joie n'a été que de courte durée (très court même):

En effet, la connexion ne fonctionne que quelques minutes après le démarrage du pc (ou le redémarrage), passé ce délai, plus rien ne fonctionne...

La connexion wiFi à bien été réparé (il détecte la boite et s'y connecte).

 

On a tenté plusieurs manipulations dans l'autre topic (suis sympa, je vous donne le lien encore une fois :P) mais on n'a pas trouvé de solutions.

 

Je sollicite donc (à nouveau?) votre aide pour trouver solution à mon problème.

REmerci d'avance. x)

Lien vers le commentaire
Partager sur d’autres sites

Booonnn...

 

Cette fois-ci, c'est la bonne: le problème à été résolu.

En effet, le problème venait de l'antivirus et du firewall: ils ont été infecté par le virus bagle, et provoquaient des 'perturbations' à la connexion internet.

 

Il suffisait alors de désinstaller ces programmes à partir de panneau de configuration et tout est réglé.

 

Merci à Qc001 (eh oui, encore) pour avoir trouvé l'origine du problème.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...