Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu] Connecteurs Son


grominau

Messages recommandés

bonjour à tous

j'ai une carte son intégrée dans la carte mère une asus P5K avec un pilote Realtek

lorsque j'ouvre le gestionnaire audio DDRealtek j'ai bien la config. du panneau arrière et avant mais seule sortie haut parleur fonctionne (la verte) les entrées micro et ligne fonctionnent

j'ai branché un casque et micro sur les fiches avant aucun résultat , la connexion n'apparait pas sur le gestionnaire (le câble est bien installé)

j'ai changé les paramètres avancés du périphérique de façon a lire des flux simultanés aux panneaux avant et arrière aucun résultat

j'ai testé le pilote realtek aucun autre n'est proposé.

 

es ce normal pour ce matériel ??

 

quelqu'un a t il la même config.?? qui fonctionne autrement ?

apparemment le problème existe depuis l'acquisition de ce matériel (2008) mais le fait de vouloir ajouter un casque et micro me pose problème.

 

merci pour votre aide

Modifié par grominau
Lien vers le commentaire
Partager sur d’autres sites

salut grominau , dans le bios vérifie ceci , pour le son casque

Front Panel Type (HD Audio, AC97) : Activez cette option pour bénéficier du son sur la sortie en façade de votre boîtier.

pour le micro dans les parametre audio aucune case sur muet,a++++

Lien vers le commentaire
Partager sur d’autres sites

bonjour FiFi 29

je n'ai rien trouve d'anormal dans le bios.

 

par contre j'ai réussi a activer les entrées du panneau avant

il suffisait dans une fenêtre de cocher :Pésactiver la détection de jack du panneau avant ??? (désactiver une détection pour faire fonctionner un système ,j'ai pas tous compris)

mais bon ça marche

 

merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...