Aller au contenu
nick667

Radeon 7500

Messages recommandés

Bon j'ai un petit problème avec ma radeon 7500. Vous me direz mais pourquoi t'as pas mis ça dans hardware ?

Ben parce que je pense que ça vient des drivers :P

En fait il m'arrive (/s XP pro) de me retrouver avec des lignes noires sur mon écran (1 cm de largeur et le haut de celle de droite est le bas de celle de gauche, comprend qui peut). ça arrive le plus souvent quand je joue mais ça peut aussi arriver n'importe quand. Ce qui me fait dire que ça vient des drivers c'est que je peut installer uniquement les drivers fournis avec la carte, si je met les derniers build by ati il me dit que le modèle de la carte n'est pas compatible et si je met les powered by ati , il installe mais ça foire au redémarage (écran rouge et reboot) (je précise que je sais pas si la carte a été construite par ATI, je l'ai achetée sur ebay).

A noter que çe problème n'arrive qu'avec XP, sous 2000 ou 98 SE ça passe nickel.

Ma config: CT-7AIA (Apollo KT-133) flashée (26/4/2001) VIA 4 in 1 4.38 Duron 750 Mhz.

Si vous avez le même problème ou la solution, ben je suis preneur

Partager ce message


Lien à poster
Partager sur d’autres sites

les drivers serait-ils foireux avec XP ou non/pas vraiment compatible ??

dsl je c pas...va gueuler chez ati..peut etre ont-ils la solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×