Aller au contenu
Nisroch

Microstar 6163pro qui ne boote pas!

Messages recommandés

Alors voilà, j'ai eu une CM (qui marchait), je la monte, j'appuie sur le bouton ON, je configure le BIOS, je fais F10, la CM se lance, détecte le HDD et le CD-rom, puis plus rien, écran noir avec le curseur qui clignote...

Comme il y a 4 LED pour savoir ce que fait la CM je regarde sur le livre: Testing RTC (Real Time Clock)/Pile lithium fatiguée;

je vais acheter une pile, même problème (les LED disent toujours pareil)!!!

 

Je suis déprimé :P

Partager ce message


Lien à poster
Partager sur d’autres sites

t'es sur que l'écran ne t'indique pas "primary hard disk failed" juste avant l'écran noir avec le curseur qui clignote?

Sinon fais une tentative uniquement avec le strict minimun pour éliminer l'éventualité avec un autre élément.

Bien sur, tout ceci avec les paramètres par défaut du bios(load failsafe default).

Autre chose, elle bippe pas?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, il ne dit rien avant de passer en noir...

Il n'y a que le minimum: 1DisqueDur, 1CarteGraphique, 1CD-rom, 1Disquette, et clavier + souris.

Et bien sûr elle bip au démarrage, c'est après la detection que rien ne va plus!

Si je débranche le lecteur de disquette il me dit "lecteur absent" donc ça ne vient pas du lecteur...

J'ai essayé de booter sur A:, sur C: et sur le CD-rom, rien à faire... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

si elle t'a détecté le cd et le hd, c'est qu'elle a détecté aussi le pross et la mémoire.

Si j'étais à ta place, je tenterais un flash du bios, mais parce que je ne saurais pas quoi faire d'autre.

Si, regardes dans le bios si ton HD est correctement reconnu(tetes, cylindres, secteurs).

J'insiste sur le disque parce qu'il m'est arrivé la meme chose y'a pas très longtemps.

Le disque était reconnu, puis j'avais primary HD failed

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as fait un clear Cmos?

 

remarque, si tu as changé la pile...tu en as fait un du coup....

est ce que tu arrives à booter sur une disquette?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, comme dit plus haut, je n'arrive à booter sur rien!

Là c'était mercredi, y'avait les gamins à la maison, je m'occupe de ça demain et je vous tiens au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Toujours rien... J'ai pris un autre DD et c'est toujours pareil.

La CM reste bloqué sur le "testing RTC". Une erreur dans la config du BIOS peut être, je vais encore chercher...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×