Aller au contenu
I Love

Taux de rafraichissement + Radeon 7000

Messages recommandés

Bonjour,

 

j'ai un écran 19" (Likom, www.likom.com.my ) et une ati radeon 7000... j'ai installé les derniers drivers pour les deux et je n'arrive pas à mettre mon moniteur en 85Hz... (pourtant il est capable de la faire)

J'ai aussi essayé avec les drivers livrés avec (évidemment) et ça ne marche pas non plus !!

 

Quelqu'un a-t-il une solution ??

 

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'oubliais :

Mon écran possèdent un OSD (petit menu ki s'affiche sur le mono..) et sur celui-ci on peut voir les fréquences, la résolution etc...

mais sur le miens je ne peux pas voir la résolution il met : "Non-Factory" et comme fréquence (c catastrophique)... 48Hz !

 

le manuel ne parle pas de ce "non-factory" vous ne savez pas ce que c'est ???

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as essayé de mettre un autre driver pour l'écran ?

 

Désinstalle ton driver et fait le reconnaître automatiquement par Windaube : qu'est-ce que ça donne ?

 

Moi j'ai un écran Scott et il est reconnu par XP en tant que Hansol Mazellan 900P (?) et ça marche... (je suis à 100 Hz)

Partager ce message


Lien à poster
Partager sur d’autres sites

ben en fait, ou il le detecte en tant que "Ecran par défault Plug And play" ou alors je met le drivers et alors c'est Likom N905x... et je pense bien ke ça fait la mm choz.... je réessaye pour être sur mais si je post pas c'est ke ça marche pas....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton problème, ça le fait depuis quand ? Est-ce que c'est nouveau ou bien depuis tout le temps ?

 

Quel est ton OS ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, elle va en 85hz

 

Ben enfait ça le fait depuis le début.. J'ai acheté la carte et l'écran en mm temps....

 

Sinon je tourne sous Win98se...

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu essayé de modifier le taux en passant par les paramètres avancés de l'affichage ( onglet Carte )??? Normallement tu devrais avoir le choix entre plusieurs taux!! Ton écran doit bien gérer le 85 voire le 100Hz en 1154x768....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben je ne fais que ça !! (y a un autre moyen pour changer le tx de rafraichissemen ?)

 

Mais bon, la carte (onglet avancé) me dit que je suis en 85Hz mais moi je vois bien que non! en plus l'OSD de l'écran me dit que je suis en 64Hz (c'est le max que j'ai pu atteindre juska mnt...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai réussi à monté en 85Hz mais seulement grâce au logiciel PowerStrip...

Mais ça ne me convient pas, pour 2 raisons :

- c'est un programme de plus lancé en permanence

- plus embétant, mon écran "vibre" de tps en tps, l'image bouge un petit peu koi...

 

Alors si PowerStrip peu le faire pq Windoz ou Ati ou Likom ?? Comment je pourrais faire pour modifier le tx de rafraich sans utilitiser ce prog ??

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×