Aller au contenu
pamuaddib

Problème son ASUS A7N-266 C

Messages recommandés

Salut à tous,

 

Je suis allé faire un tour sur le forum et j'ai constaté que Vince a exactement le même problème que moi : à savoir que sur 4 enceintes, il n'y a que les 2 de devant qui marchent. Pourtant, j'ai installé les derniers drivers Nforce v 1.05 WHQL, et même avec la position quadriphonie, il n'y a que l'avant qui fonctionne... :P

Est-ce quelqu'un a résolu le problème, et si oui, quelle est la manip' ?

 

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

t'as une carte son intégré sur ton ASUS non? si c le cas desactive la ds le bios...

de plus sur quelle port as tu branché ta carte son? le premier deuxieme troisieme ou 4 ieme? on m'a informé il n'y a pas longtemps qu'il ne faut pas brancher de carte son sur le deuxieme port. Tu peux avoir des conflits avec la carte son intégré... Tente le coup on ne sait js... :P

Partager ce message


Lien à poster
Partager sur d’autres sites
t'as une carte son intégré sur ton ASUS non? si c le cas desactive la ds le bios...

Ben le problème c'est que c'est la carte integrée qu'il veut faire marcher, et oui ils font pas les choses à moitié chez Nvidia (5.1, dolby digital et cie: on est loin de l'AC97 :P)

 

Pour en revenir au problème désinstalle ta carte sous Windows et télécharge les derniers drivers pour Nforce (sorti aujourd'hui d'aprés ce que j'ai pu lire) et réinstalle, les drivers sons Nfroce fournis avec l'a7n déconnent à l'installe (alors que ceux de MSI fonctionnent :-().

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

 

il s'agit de la suite de mon topic, c'est vraiment de la folie furieuse... J'ai suivi les conseils de Boulette, viré les drivers puis ré-installé les drivers NVIDIA 1.05 WHQL (les tous derniers), et toujours pareil : même avec le règlage des 4 hauts-parleurs, je n'ai toujours que les sons à l'avant !!! :P

 

S'il y a des possesseurs d'A7N-266, dites-moi si vous avez eu ces mêmes problèmes, car c'est frustrant de ne pas avoir de son "surround"... :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Allez, une petite relance de plus concernant mon problème...

Pour ceux qui aiment les trucs tordus, lisez mon petit désagrément. :P

 

Quand je pense que ces compagnies de m.... nous pondent du hardware, et qu'ils nous livrent AUCUN SUPPORT TECHNIQUE concernant les drivers officiels : c'est vraiment du FOUTAGE DE GUEULE !!! :-P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mieux c'est que tu contactes Vince et tu lui demandes...?

Sinon, est tu bien sur des branchements à l'arrière de la carte...? (on sait jamais... :P )

 

Avec une SB128 intégrée (VIA), pour avoir le son sur 4 enceintes "surround" (recopie des enceintes de devant avec de l'echo), il fallait que je bidouille une option je ne sais plus trop où et il fallait brancher la paire arrière dans l'entrée ligne! :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Non, non, les branchements sont OK... :P

Ouais, avant j'avais une SB Live ! et Creative livrait un utilitaire qui permettait de tester les enceintes ! Mais je ne pense pas qu'il existe ce genre d'utilitaire sur le marché. :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, j'ai un A7N266-E et j'ai eu le même prob.

 

Il faut désinstaller tous les drivers nVidia et ensuite seulement installer les WHQL 1.05.

 

Un fois tout ceci fait, aller dans l'utilitaire nVidia du system-tray et dans l'onglet de paramétrage du son, configurer correctement ton type de HP.

 

Toutefois, n'entendre du son que sur les HP avant (ou que sur HP arriére, dépends de ta configuration des HP dans l'utilitaire nVidia) reste NORMAL si le son que tu écoutes n'est pas au format 5.1.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×