Aller au contenu
fishmanner

problème matos de caps lock

Messages recommandés

pour commencer, tout nouveau chez zebu

 

un grand BRAVO pour le site

 

bon alors voilà je vous explique mon prob

 

quand j'appuie sur caps lock, j'ai les majuscules mais la diode ne reste pas allumée, ensuite quand j'appuie pour enlever les majus, ça marche pas, je suis obligé de rappuyer sur caps lock pour les enlever

 

y'a un truc bizarre!!!!!!!!!!!!!!!!!!!!!!

 

mais ça vient d'où?????? (on m'a dit le bios mais y'a pas de réglage pour cette touche dans le bios) je tiens à préciser que j'ai essayé 3 claviers et ça fait ça pour les 3

 

merci de votre aide

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

dit Seiju c'est pas la même chose sous NT4 car au boulot ça fait un an que ce truc me gonfle c'est caps lock qui bloque et debloque les majuscules ?

 

a +

 

 

 

[ Ce message à été édité par jeanbi le 2001-04-09 20:31 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×