Aller au contenu
i_samoa

Pas de micro dans le 'Mélangeur de volume' Et plus de Son &#33

Messages recommandés

Bonjour,

 

le problème est le suivant : en installant SKYPE je m'apperçois que le micro ne fonctionne pas.

Je vais voir dans le 'Mélangeur de volume', or il n'y a plus de réglage de volume pour le micro, de plus les fonctions étendues du 'Mélangeur' ne sont pas présentent et pas moyen de les activer !

 

Je signale une chose curieuse :

 

1° le micro fonctionne en ce moment, c'est à dire que lorsque je parle dedans, il y a bien un retour correcte du son sur les enceintes. Mais pas de commande micro dans le Mélangeur. De plus Skype ne perçoit pas le signal lors du test micro !

 

2° Pour le reste je n'ai plus de son provenant de mes applications Winamp etc donc pas de musique ! Mais le son du micro fonctionne toujours !?

 

(Laptop ASUS x71sl)

 

 

clipboard01zg.jpg

 

clipboard02sc.jpg

 

clipboard03lm.jpg

 

clipboard04c.jpg

 

clipboard05c.jpg

 

clipboard06c.png

 

clipboard08.jpg

Modifié par i_samoa

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut i_samoa

Si tu mets les speakers par défaut as-tu les ajustements du micro dans enregistrement.

 

merci à toi de me donner un coup de main :P

Je viens de le mettre par défaut, mais pas d'ajustement pour le micro, et les ajustements ne sont pas étendus.

Modifié par i_samoa

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut i_samoa !

 

J'ai eu le même problème il y a quelque temps. Va dans le panneau de configuration --> Gestionnaire Audio DD Realtek, onglet Line In. Vérifie que l'icône haut-parleur Volume Enreg. est activée :

 

img-150350kd3wg.jpg

 

Idempour les onglets Stereo mix et Microphone.

 

Si non, active-les. Ça devrait marcher.

 

A+

 

Notpa01

Modifié par Notpa01

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut i_samoa !

 

J'ai eu le même problème il y a quelque temps. Va dans le panneau de configuration --> Gestionnaire Audio DD Realtek, onglet Line In. Vérifie que l'icône haut-parleur Volume Enreg. est activée :

 

 

Idempour les onglets Stereo mix et Microphone.

 

Si non, active-les. Ça devrait marcher.

 

A+

 

Notpa01

 

J'ai résolu le problème.

J'ai fais une restauration système qui n'a fonctionné que partiellement, mais suffisante pour me remettre de l'ordre dans mon driver audio.

Ensuite, j'ai découvert une option via le menu contextuel pour l'onglet suivant :

 

clipboard06c.png

 

et là il est possible de réactiver le micro. Encore fallait-il le savoir. Mais comment cette fonction s'est-elle désactivée toute seule : mystère et boule de gomme à la windows :P

 

merci à tous

Modifié par i_samoa

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Si j'ai bien compris, un clic droit sur l'icône haut-parleur dans le systray, selection "Périphériques d'enregistrement" te donne une fenêtre comme celle-ci :

 

img-173731pfgj7.jpg

 

Le menu contextuel est le résultat d'un autre clic droit sur cette fenêtre. La tienne était vide (après resto systéme) ? Contenait-elle des périphériques désactivés ?

 

Comment cela s'est désactivé ? Aucune idée. Il y a 2 ans, lorsque j'ai perdu ma connexion microphone, j'avais les périphs Microphone, Line In et Stereomix désactivés, mais présents. J'ai eu juste à les ré-activer. Pourquoi j'ai perdu ces activations, comm tu dis : mystère et boule d Windows !

 

Si ce problème est résolu, peux-tu le marquer comme RESOLU ?

 

Merci

 

A ton service

 

Notpa01

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

 

Si j'ai bien compris, un clic droit sur l'icône haut-parleur dans le systray, selection "Périphériques d'enregistrement" te donne une fenêtre comme celle-ci :

 

 

 

Le menu contextuel est le résultat d'un autre clic droit sur cette fenêtre. La tienne était vide (après resto systéme) ? Contenait-elle des périphériques désactivés ?

 

Comment cela s'est désactivé ? Aucune idée. Il y a 2 ans, lorsque j'ai perdu ma connexion microphone, j'avais les périphs Microphone, Line In et Stereomix désactivés, mais présents. J'ai eu juste à les ré-activer. Pourquoi j'ai perdu ces activations, comm tu dis : mystère et boule d Windows !

 

Si ce problème est résolu, peux-tu le marquer comme RESOLU ?

 

Merci

 

A ton service

 

Notpa01

 

oui effectivement ma fenêtre était vide et cela fout les jetons car le bouton configurer est innactif !

Donc je me suis dis que le problème était au niveau du driver audio.

Après restauration, la situation n'avait pas changé.

Finalement, j'ai trouvé la fonction dans le menu contextuel de cette fenêtre et rétablis mes fonctions 'Enregistrement'.

 

clipboard06c.png

clipboard01oh.gif

 

Cependant. Pourquoi dans le 'mélangeur de volume', les fonctions étendues ne sont pas présentent comme dans xp et 98 ?

 

comme ici :

 

bdpref12.jpg

 

SoundCopyWindowsRecordControl.gif

 

il était possible de toutes les ouvrires

 

Est-il possible sous Vista de revenir à un 'record-control' plus convivial ??

 

Voici ce que j'ai par défaut en ce moment, les barrettes d'ajustement s'activent en fonction des programmes qui tournent. C'est très casse-pied. Comme ici présent l'ajustement du micro n'est toutjours pas présent, mais s'active uniquement à le demande de Skype.

clipboard03f.gif

 

Remarque : j'ai fais une restauration sur un point remontant à un mois pour être certain. Mais surprise, j'ai eu un message comme quoi la restauration n'a pu se faire correctement :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Est-il possible sous Vista de revenir à un 'record-control' plus convivial ??

Moi aussi j'ai cherché sous Vista le design d'XP. Pas trouvé. C'est un truc qui a disparu sous Vista, ou du moins, "redesigné". Peut-être y a-t-il des freewares qui affichent et gèrent un vrai panneau de controle audio. Je n'ai pas cherché.

 

les barrettes d'ajustement s'activent en fonction des programmes qui tournent

Exact. Je n'ai en ce moment que le contrôle du son en sortie, les sons Windows et le son émis par Thunderbird lors de l'arrivée d'un nouveau message. Les autres périphs ne sont pas activés (microphone, line-in (quand je branche ma platine TD sur mon PC pour copier les vinyles)), donc non affichés..

 

j'ai fais une restauration sur un point remontant à un mois pour être certain. Mais surprise, j'ai eu un message comme quoi la restauration n'a pu se faire correctement

Ça, c'est un autre sujet qui n'a rien à voir avec le sujet actuel. Si tu veux, tu peux ouvrir un nouveau sujet dans Zebulon.

 

A+

 

Notpa01

Partager ce message


Lien à poster
Partager sur d’autres sites
Exact. Je n'ai en ce moment que le contrôle du son en sortie, les sons Windows et le son émis par Thunderbird lors de l'arrivée d'un nouveau message. Les autres périphs ne sont pas activés (microphone, line-in (quand je branche ma platine TD sur mon PC pour copier les vinyles)), donc non affichés..

 

 

 

A+

 

Notpa01

 

Ce qui est fou c'est en ce moment mon micro est branché à fond sur mon laptop (micro d'ambiance de l'écran). Mais je n'ai aucun controle d'ajustement dans le 'Mélangeur de volume' Donc je ne peux pas le couper ! 1° C'est désagréable, quand je tape sur le clavier cela résonne dans les enceintes.

2° pour avoir un son correct à l'écoute de la musique, il est préférable que le micro soit débranché, sans quoi cela fait des retours + echo + Larsen etc

 

Donc je suis obligé de remonter dans le système de windows pour couper le micro :P

 

clipboard09y.jpg

 

 

Il doit sûrement y avoir une solution pour un 'record-control' plus pro que celui proposé par défaut ?

Modifié par i_samoa

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×