Aller au contenu
Niic0

Pas le nom de ma CG au démarrage du bios

Messages recommandés

Salut, j'ai une ATI Radeon 7500 64 DDR (Hercules) et au démarrage juste avant le bios y a pas marqué le model.C'est normal ou pas ?? C'est parceque je voudrais savoir la date du bios de ma CG mais là comme y a rien marqué je trouve ca assez bizzare.

 

//iic0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca doit être ton écran qui sort de la mise en veille aprés le moment oû le nom de ta CG aparrait.

Essaye d' allumer ton écran puis de booter avant qu' il se mette en veille.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai déjà essayé ca mais sans succès.J'ai meme mis les parametres du bios de ma CM par défaut mais ca rien du tout.Peut-être un flashage du bios serait nécessaire ? Le problème c'est qu'avec ATI c'est très mal expliqué et je sais pas comment on fait avec ces cartes.

 

//iic0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il ya une option dans le Bios à activer si elle ne l'est pas par défaut.... arg, je ne sais pas par coeur comment elle s'appelle mais sa dénomination parle d'elle même...

Par ailleurs, il est reconnu que les cartes à Chipset ATI trouvent leur meilleurs modèles dans les cartes fabriquées par ATI même...

Partager ce message


Lien à poster
Partager sur d’autres sites

ne t inkiéte pas moi avec ma geforce2mx c pareil j ai pas le nom ki s affiche, ça dit surement venir du bios parceque avant j avé una autre carte graphique et y avé pas le nom non plus doc pas d inkiétude c normal ça vien du BIOS :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

c'est juste que le constructeur de carte vidéo a volontairement caché le display du tag de la carte ( la rom de la carte vidéo ).

 

J'ai une MSI geforce MX 400 , moi non plus je n'ai pas l'affichage de ma CG au boot. J'ai édité ma rom vidéo avec l'utilitaire Nvidia Bios editor et j'ai decouvert que le display du tag etait sur disabled :P

 

c 'est un paramètre sur les roms de cartes vidéos .

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

y4k9z4 à raison, ca dépend des souhaits du constructeurs... moi par exemple j'ai une carte vidéo qui ne s'annonce pas, mais sur une autre machine j'ai une carte réseau qui s'annonce :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×