Aller au contenu
Papsmanu

Le Câble sur WinXP

Messages recommandés

J'ai Internet avec le Câble et je sais réinstaller Internet sur Windows 98 et les autres mais po sur WinXP, j'aimerais avoir de l'aide car je crois faire tout ce qu'il faut mais Internet Explorer affiche :

"Impossible d'afficher la page...." et ça sur tous les sites que j'essaye. J'y comprend rien :-P , ça me gave :-( , si quelqu'un a Internet avec le Câble et a WinXP j'aimerais qu'il essaye de m'aider.

 

 

Ciao ! :P [/b]

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité Gil-Galad

il ne faut pas se servir du kit, mais de la connection ppoe de xp je crois.

 

J'ai xp pro, j'ai installé ca comme ca, et ca marche avec cable wanadoo

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gil-Galad

Par exemple, ce n'est pas la peine d'utiliser le kit wanadoo cabl epour se connecter au net.

 

dans l'assistant de connection internet de xp pro, il y'a une option appelée :

"se connecter en utilisant une connection large bande qui necessite un nom d'utilisateur ou un mot de passe"

 

 

des lors, tu n'as plus qu'a configuré avec les dns et compagnie...

 

C'ets ce que j'ai sur ma becane connectée a wanadoo cable. :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

pareil pour configurer ma connection , je passe par => options d'internet =>

 

assistant de connection => se connecter en utilisant une connection large bande ..... etc

 

Cable NC Numericable

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca serait vachement bien de nous dire quel provider tu utilises pour le cable. Parce que si c'est Wanadoo c'est du PPPoE (les pauvres ...) et pour les autres c'est le bon vieux DHCP et là y a rien a faire ou presque !

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pour provider Chello , UPC Chello. Pour reconfigurer internet sur Windows 98 je fais clique droit sur Internet Explorer / Connexions / Paramètres LAN / je décoche "Détecter automatiquement les paramètres de Internet Explorer / je coche "Utiliser un serveur proxy" et je tape l'adresse : "proxy........" et le Port "8...". Voilà, je crois que j'ai donné assez de détails .

 

A+ :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Et au niveau de la configuration TCP/IP pour ta carte réseau tu as bien vérifié que tu es sur l'option client DHCP ?

 

Zut, j'ai pas de 98 sous la main et je ne me rappelle plus le nom de l'option.

 

En tout cas c'est dans :

panneau de configuration -> réseau -> TCP/IP

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu te connecte derriere un proxy tu dois desactiver le firewall d 'xp

 

car il empeche la connexion avex un proxy . JE sais pas pourquoi mais chez moi des que j utilise un proxy je suis obliger d'enlever le firewall sinon impossible de connecter

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×