Aller au contenu
loader

Icônes en 16 couleurs au lieu de 32bits :(

Messages recommandés

Salut à tous,

Depuis ce matin, après avoir changé de résolution (je suis passé de 1024x768 à 800x600) mes icones se sont retrouvées en 16 couleurs alors que j'ai paramétré à 32bits l'affichage :-P

Je suis alors retourné en 1024x768 mais rien à faire, ces maudites couleurs persistes :-(

Pouvez-vous m'aider ?

 

PS: j'ai fais une recherche mais je n'ai trouvé aucune réponse

PS²: mon PC tourne sous Windows 2000 Professionnel.

Merci

@+

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

deux hypothèses:

1. ta carte graphique n'est plus reconnue et donc Windows ne gère plus les 16+

2. tu as simplement oublié de préciser que tu voulais être en 1024/768-32bits et pas seulement en 1024/768

 

Sinon quel est ta config et quels sont tes drivers?

Partager ce message


Lien à poster
Partager sur d’autres sites

moi aussi j'ai system mechanic mais je l'ai installé y'a longtemps et je l'ai pas utilisé aujoud'hui.

PS: ma carte TNT II 16Mo est reconnue et G pas touché aux pilotes .... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je vais regarder si je trouve une commande pour forcer le 32bits sous 2K, mais bon hein 98SE rulez :P

Vérifiez quand même qu'un programme ne modifie pas ca automatiquement (style l'affichage modifié par Photoshop)

Partager ce message


Lien à poster
Partager sur d’autres sites

une chose a vérifier, dans les propriétés d'affichage, onglet effets il y a une case a cocher afficher les icônes en utilisant toutes les couleurs possibles, cette option est cochée ou pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×