Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Processeur en sous-régime


Invité alex147
 Share

Messages recommandés

Invité alex147

Bonsoir à tous ,

 

 

après avoir tout essayé je m 'en remets à votre aide car je ne sais plus quoi faire.

 

j'ai changé récemment de processeur sur ma carte mère Intel DG965OT . J'ai installé un E5800 3.2Ghz en socket 775 ) à la place d'un Intel 2.8 Ghz

 

J'ai vérifié la compatibilité sur le site Intel , pas de pb surtout que mon BIOS était déjà mis à jour à la dernière version disponible.

 

Or, mon Windows XP SP3 ( 32 bits) , reconnaît bien le nouveau processeur (3.2Ghz) si je fais infos système , mais le processeur ne tourne que à 1200 MHz ....il est donc en sous régime.

 

Dans le bios, le processeur est bien référencé (3.2Ghz) mais la vitesse référencée n'est que de 1200 Ghz, sachant que je n'ai aucun moyen de réglé quoi que ce soit dans le bios au niveau du processeur si ce n'est : l'activation ou la désactivation de la technologie Core multiplex ( cad activer ou non les 2 coeurs ) , qui est en mode actif .

 

 

 

Cela me paraît assez bizarre de ne pas pouvoir régler au moins la vitesse ou le coeff multiplicateur du processeur dans le bios

 

j ai essayé de mettre un autre bios ( version juste avant ) : resultat idem : meme vitesse et aucun sous menu disponibles pour régler le processeur.

 

j'ai mis le bios en mode maintenance ( avec changement de position du cavalier sur la carte mère ) et rien n'a changé

 

 

Lorsque j'ai changé le processeur j 'ai mis le ventilo livré avec qui est plus petit que celui installé initialement ...mais la température indiquée par PC wizard est bonne .

 

J ai fait un diagnostic avec le logiciel Intel diagnostic tool : pr lui tout est ok , fréquence du processeur 3.2Ghz fréquence détectée 3.198Ghz.

 

 

Si quelqu'un peut m'aider ????

 

 

Je vous remercie d'avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Alex 147,

 

Dans le bios, le processeur est bien référencé (3.2Ghz) mais la vitesse référencée n'est que de 1200 Ghz, sachant que je n'ai aucun moyen de réglé quoi que ce soit dans le bios au niveau du processeur si ce n'est : l'activation ou la désactivation de la technologie Core multiplex ( cad activer ou non les 2 coeurs ) , qui est en mode actif

 

Je pense que tu devrai modifier 1200Ghz pour écrire 1200Mhz...

 

D'autre part ces fameux 1200Mhz c'est la fréquence de l'horloge envoyée au Proc...

=> Donc avec un coefficient de 2.66 (fixe) ce processeur tourne (presque) à 3.2Ghz!...égal à 3200MHz

=> 3192 divisé par 2.66 = 1200 INTEL à toujours raison?...

=> Coef. non modifiable par ton Bios?...

Deux possibilités

=> Le constructeur de cette carte mère, ne l'a pas voulu, permis...

(pour ne pas faire d'ombre aux modeles haut de gamme avec OC possible, qu'il commercialise)

=> Ou la conception de cette carte mère (exemple: circuit imprimé mal foutu ou lowcost) a montrée qu'il y avait des BUGs, quand l'horloge dépassait une certaine fréquence...

(ils ont font toujours des tests sur les premières)

 

Pour te rassurer, télécharge le soft CPUID-CPU Z...Mon lien

Tu vas pouvoir lire beaucoup d'info...coéfficient, fréquence d'horloge, etc...

Modifié par nounours40
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ton proc marche très bien d'après ce que tu as écrit vu que sa fréquence est bien reconnue par divers trucs mais il doit marché en mode économie, c'est juste une option à régler dans le bios, qui peut porter un nom différent selon les cartes mères.

Il faut voir si ton bios est bridé, est ce que tu as monté tout toi même ?

J'ai une asus p5q je vais voir le nom de l'option que j'ai moi et je te l'écris, c'est peut-être le même nom sinon faut que tu vois sur google pour trouver des sujets en rapport avec ta carte mère ou fouille toi même le bios.

 

Edit: chez moi je vais dans advanced, cpu configuration, et je met sur disabled C1E support, vérifie aussi que tu as sur disabled max cpuid limit.

 

J'espère que sa y ressemble un peu chez toi,

 

++

Modifié par Chuto
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...