Aller au contenu
Martha

Adaptateur / batterie non reconnus

Messages recommandés

Bonjour,

 

Je viens vous voir ici en dernier recours, alors voilà je vous explique sommairement mon problème, je dois avoir un virus que ma copine a du me via sa clée usb (car elle a le même pb depuis longtemps) : notre lecteur de dvd n'apparaît plus dans le poste de travail, le témoin lumineux du lecteur reste allumé en permanence, impossible de le faire éjecter... et par miracle, environ une fois tous les deux mois il accepte de s'ouvrir sans explication, mais n'apparaissant tjrs pas dans le poste de travail..

 

Bref suite à cette gêne je cherche une solution sur google, et là je tombe sur un post de CCM il me semble qui explique une manipulation à faire pour résoudre ce soucis. Ce que j'ai fait, sans résultat.

Voilà la manip : lancer regedit avec "executer", et là dans [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}] effacer la ligne LowerFilters

 

j'avais fait une sauvegarde pour remettre en l'état, ce que j'ai fait suite à l'échec de cette manip...

Cependant, et suite à ça, j'ai du éteindre mon PC portable, et là au surprise ! juste au démarrage lors de la vérification du matériel, le chargement ralenti est me renvoi à un écranc noir lettres blanches qui m'apprend que mon adaptateur/chargeur n'est pas compatible et que mon pc ne peut pas démarrer... alors que tout va bien depuis des années...

La seule solution que j'ai trouvé pour le faire démarrer est de le débrancher du secteur et de le démarrer a partir de la batterie, où là il ne détecte aucun pb...

Mais il reste un hic, la batterie ne prend plus la charge quand je branche l'ordi sur le secteur (????)

 

Donc je résume, pour l'allumer je dois être sur la batterie ( sinon soi disant impossible de démarrer avec l'adaptateur qui est pas reconnu et soi disant incompatible ) et une fois démarré, je le rebranche sur secteur, là aucun problème détecté sauf que la batterie refuse de se charger...

Mon problème est le suivant, quand je n'aurais plus de batterie (là il me reste 7%) je ne pourrais plus allumer mon ordi..

Je ne vois que la manip précédente ayant pu déclencher ce phénomène, a t elle activé un virus ? une infection dormante a t elle été activé par celle ci ?

Je vous remercie d'avance de bien vouloir m'aider, étant étudiant en master et sans le sou si ma machine me lâche maintenant je me retrouverai dans une ***** inimaginable et c'est peu dire... (tout mes cours et mon mémoire anéantis :( ) Aidez moi !!!

 

PS: Hier j'ai donc commencer mes recherches et j'ai suivi cette méthode :

 

Virus - Méthode préliminaire de désinfection | CommentCaMarche

 

J'avais BitDefender, activé et à jour, mais il a été endommagé semble t il et j'ai du le réinstaller mais n'ayant plus la clé chez moi je me suis dirigé vers une version d'essai de Kaspersky PURE que j'utilise depuis hier..

 

J'ai récupéré MAM

 

J'ai également télécharger ZHPDiag dont voici le log hier soir après le démarrage de mon pc

 

http://www.files-save.com/fr/download-a2281c01601b53fa1f873d099661afbf.html

 

Merci d'avance, si vous avez besoin de quoi que ce soit de complémentaire n'hésitez pas !!!

 

J'ai sérieusement besoin d'aide ;(

 

Cordialement

Modifié par Martha

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×