Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Ubuntu 11.10 et ma Webcam


Phengizy
 Share

Messages recommandés

Salut Tertoutezétertous ,

 

Je viens d'installer Ubuntu 11.10 via le CD que j'ai gravé.

Tous les programmes que j'ai installés fonctionnent.

Malgré tout, l'image de ma ma webcam ( Z-Star Microelectronics Corp. ZC0301 Webcam ) est noire.

J'ai donc installé Camorama et là, la webcam fonctionne.

J'ai gogolisé pas mal mais je ne trouve pas comment installer le driver (si c'est ça qui manque :trampo: )

 

Pour info: je suis avec Unity (les lanceurs sont sur le côté gauche - on s'y fait :bouh: )merci d'avance de m'aider avec des "klikdonlas" ou en console :jap: ²

 

@+

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

il faut juste certainement dans les proprietes eclaircir l'image car si elle fonctionne avec un programme elle fonctionne avec tous , tu essaye avec quel log dela daire fonctionne ?

a+

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Jeanbi et merci pour la réponse,

 

tu essaye avec quel log dela daire fonctionne ?

J'ai installé Camorama - tous les curseurs sont à droite pour pouvoir voir l'image.

Et dans Skype je ne vois pas où je peux régler l'image, dans l'onglet Options , j'ai "PC Camera (/dev/video0) si ça peut aider

@+

 

PS: pendant que j'y suis, j'ai Opera comme navigateur - est-il possible de le mettre par défaut dans Thunderbird ?( quand j'ouvre un lien envoyé par mail - il s'ouvre avec Firefox )

Si oui, comment ?

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

en principe

    allez dans Édition ⇒ Préférences ⇒ avancé ⇒ éditeur de configuration.
   Pour l'entrée network.protocol-handler.app.http, mettre pour valeur : /usr/bin/opera (clic droit, puis modifier).
   Si l'entrée n'existe pas, créez-la : clic droit ⇒ nouvelle ⇒ chaîne de caractère.

perso je viens de tester j'ai toujours firefox qui s'ouvre mais il faut peut etre modifier le programme par defaut

 

j'ai pas skype , je m'en vais l'installer pour voir

installe chez moi fonctionne sans soucis et je n'ai pas trouver de reglages

a+

Modifié par jeanbi
Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

 

J'ai Opera comme navigateur par défaut mais malgré tout mes mails s'ouvrent via Firefox.

Je ne vois pas Édition ⇒ Préférences ⇒ avancé ⇒ éditeur de configuration. dans Opera, j'ai Réglages -> Préférences et ne trouve pas éditeur de configuration

@ +

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...