Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pouche

[Résolu] Casque

Messages recommandés

Bonjour. Je suis sous win7. Je viens d'acheter un casque mais quand je le branche sur mes 2 prises frontales, il ne fonctionne pas alors qu'avec Ubuntu ça marche. Que puis-je faire ? J'ai regardé dans les paramètres de son, mais le casque reste en rouge et apparait pourtant comme activé. Merci

Modifié par Pouche

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, mais il apparait comme activé mais comme déconnecté, alors je ne comprends pas puisqu'il est branché correctement et fonctionne sous Ubuntu.

Modifié par Pouche

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca reste très mystérieux... Mon fils, ingénieur en informatique, a regardé partout et tout est bien sauf cette connexion de casque.. Heureusement que je peux passer par Ubuntu..Je vais quand même peut-être essayé de mettre les pilotes à jour, on verra bien..

Partager ce message


Lien à poster
Partager sur d’autres sites

Une autre question à ce sujet : si je mettais un doubleur-jacks, est-ce que ça fonctionnerait ? et comme ils sont assez courts, est-ce qu'une rallonge conviendrait ? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur certains softs gérant les sorties audio il faut activer la détection automatique de connection d'un périph, il m'est arrivé de ne pas pouvoir avoir de son sur un casque puisque cette option était décochée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part c'était dans l'interface audio de mon chipset (Realtek) mais j'ai un autre PC avec un pilote Maxsound qui a la même fonction, en fait si cette option n'est pas activée les ports audio restent grisées, comme s'il n'y avait rien de branché.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Regarder dans le panneau de configuration, il doit y avoir HD Audio ou quelque chose s'en approchant...

 

Au besoin, faire une copie d'écran du panneau de configuration, et détailler ta config.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×