Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Centre de sécurité impossible à lancer


mrtatou
 Share

Messages recommandés

Voila suite à une infection par le virus qui ressemble à un message de la police nationale , qui se lançai dès que le bureau apparaissait, je n'arrive pas à réactiver le centre de sécurité sous vista.

J'ai passé un coup de MBAM, de Rogue killer, de navilog1 ; du coup le pc refonctionne (je n'ai plus le faux message de la police) mais le centre de sécurité ne veut toujours pas se lancer.

Je precise que je ne trouve meme pas le service "centre de securite" dans sevices.msc

Si vous avez une idée je suis prenneur.

merci

Lien vers le commentaire
Partager sur d’autres sites

Très souvent le service Centre de sécurité est désactivé voire même supprimé parce que son bavardage agace.

Dans le second cas le service wscsvc n'aparait plus dans le régistre:( HKLM\system\currentcontrolset\services).

Pour le rétablir , il faudra lancer sfc /scannow: le cd windows sera demandé.

 

Si le service est encore dans le régistre,essyaez ceci:

Le Centre de sécurité ne fonctionne pas correctement

 

par exemple,après désinstallation d'un antivirus:

Il faut rafraîchir le Centre de sécurité, et réinstaller WMI

Cela consiste à effacer puis recréer le dossier "Repository" de WMI

Démarrer/Exécuter

Tapez successivement:

net stop winmgmt

net stop winmgmt

winmgmt /kill

cmd /c rmdir /s /q C:\WINDOWS\system32\wbem\repository

sc config winmgmt start= auto

sc config wscsvc start= auto

net start winmgmt

net start wscsvc

Les informations du centre de sécurité sont à jour en 1 minute.

Lien vers le commentaire
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [résolu].

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur ;-)) Pour cela, modifier.gif votre premier message :-)

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...