Aller au contenu
sevenweb

Barrettes incompatibles ?

Messages recommandés

Bonjour,

 

Je possède une carte mère ASUSTeK P5LD2/C ainsi que des barrettes en Dual Channel : G.Skill Value DDRII 2x1Go PC5300 NT CL5-5-5-15 1.8V (Sur les barrettes il est écrit PC2-5400 mais dans le bios elles tournent bien en PC5300 677Mhz).

Je souhaitais rajouter 2Go de mémoire vive. J'ai donc acheté une barrette supplémentaire : G.Skill Extreme2 2 Go PC5300 PQ CL4-4-4-12 1.8-1.9V. Je pouvais prendre seulement 1Go vu que Windows 32 Bits ne gère que 3Go mais vu la faible différence de prix, j'ai quand même pris 2Go.

 

Dés réception de la nouvelle barrette de 2Go je l'installe sur le slot 2. Vu que les slots 1 et 3 sont occupés (en Dual Channel). Je démarre le PC, il s'allume mais pas de démarrage.

Je déplace donc mon dual channel sur 2 et 4 et je branche la 2Go sur le slot 1. Pas de boot non plus.

Je tente de laisser brancher uniquement la barrette de 2Go sur le slot 1, en enlevant les deux autres. Et là ça démarre! Par contre je me rends compte qu'elle est reconnue en PC4300 au lieu de PC5300. Je suis obligé d'aller dans les options du bios, au niveau de l'overclocking pour les mettre manuellement en 667Mhz. (JumperFree Configuration > AI Overclocking > Manual > DRAM Frequency > DDR2-667Mhz). Plutôt bizarre non?

 

Je suis plus ou moins rassuré car la mémoire fonctionne. Je tente donc de rebrancher les barrettes en dual channel de plusieurs façons mais rien à faire. Même lorsque je branche une seule barrette de 1Go et la barrette de 2Go.

 

J'en conclu qu'il y a soit incompatibilité entre ces mémoires de marque G.Skill? Je suis un peu étonné tout de même car cela ne m'est jamais arrivé. A moins que ce soit ma carte mére qui ne peut gérer cela. Je peux installer jusqu'à 4Go pourtant, mais peut-être seulement en Dual Channel? (Infos trouvées sur Asus : 2 x240-pin DIMM, Max. 4 GB, DDR2 667/533 Non-ECC,Un-buffered Memory)

 

-Qu'en pensez-vous?

 

-Et est-il normal que je doive modifier manuellement la fréquence de la mémoire vive dans le bios pour qu'elle soit reconnue en PC5300?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si cela venait de la carte mère, la barrette ne fonctionnerait pas du tout non? Car quand elle est branchée seule, aucun problème.

 

Essayer une mise à jour du Bios tu veux dire? A ce propos j'ai cette version :

 

A_M_I_ - 4000928

BIOS Date: 04/28/09 14:35:22 Ver: 08.00.10

 

Mais lorsque je regarde sur le site de Asus, la dernière version est la 0128 sortie en 2008 donc moins récente que la mienne, bizarre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si cela venait de la carte mère, la barrette ne fonctionnerait pas du tout non? Car quand elle est branchée seule, aucun problème.

Apparemment si, elle n'est pas reconnue correctement.

 

Peux-tu échanger la barrette pour une autre marque ?

Partager ce message


Lien à poster
Partager sur d’autres sites

-Lorsque je branche le kit 2x1Go Kingston avec ma nouvelle barrette G.Skill 2Go > Ca fonctionne.

-Lorsque je branche le kit 2x1Go Kingston avec mon kit 2x1Go G.Skill > Ca fonctionne. (Automatiquement en Dual Channel Asymetric)

-Lorsque je branche la barette Kingston 1Go PC3200 avec mon kit 2x1Go G.Skill > Ca fonctionne. (Automatiquement en PC3200)

 

Il faut en déduire un problème de compatibilité entre mon kit 2x1Go G.Skill et la nouvelle barrette G.Skill 2Go?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut en déduire un problème de compatibilité entre mon kit 2x1Go G.Skill et la nouvelle barrette G.Skill 2Go?

D'abord un problème de compatibilité entre la nouvelle barrette et la carte mère, problème qui se complique avec ton kit gskill

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regardé sur leur site, en effet j'ai droit à 7 jours et je serais remboursé, même les frais de port.

 

Je coche : Vous souhaitez bénéficier du délai de rétractation légal de 7 jours et être remboursé.

 

Là, deux choix s'offrent à moi concernant le motif de retour : Panne / Défaut ou Demande de remboursement.

Je sélectionne Demande de remboursement .

 

Ensuite il y a ce paragraphe :

 

En cas de retour de matériel pour panne s'avérant non défectueux, une base forfaitaire de prise en charge et de diagnostic vous sera facturé au prix de 19,95 TTC. Merci donc de bien vérifier avant tout retour que votre problème n'est pas la cause d'une mauvaise installation ou configuration, ou dû à une incompatibilité logicielle ou matérielle.

Dans le cas où une intervention supplémentaire s'avérerait nécessaire (montage, installation système, tests complémentaires, ...), un devis vous serait établi sur la base horaire de 49,90 TTC.

 

Dans mon cas c'est une incompatibilité matérielle mais je n'ai pas selectionné "Panne/Défaut" donc ils vont donc me facturer 19.95€ de diagnostic?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×