Aller au contenu
lintrepide

Barre des tâches figée...

Messages recommandés

Bonjour à tous,

Depuis quelque temps il m'est impossible de faire glisser une icône d'exécutable vers la barre des tâches pour lancer le prg comme avec l'ancienne barre de lancement rapide. Lorsque j'essaye, je n'ai pas l'option "épingler à la barre des tâches". En fait, seul un petit cercle rouge ressemblant à un panneau de stationnement interdit mais aucune option.

 

Hier, pour vérifier si la barre était verrouillée, j'ai enlevé la calculatrice (calc.exe) qui s'y trouvait déjà. Je ne peux plus la remettre. Et pour les 3 ou 4 prg qui restent, un clic droit ne présente que l'option "Fermer la fenêtre", à l'exclusion de "détacher de la barre des tâches" qui devrait normalement s'y trouver.

 

J'ai essayé plusieurs manip, y compris dans la BR comme indiqué dans certains post du site, mais rien !

Une idée ?

 

Je tourne sous W7/64 version familiale premium. Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

à tout hasard, avant de constater ce problème , est ce que tu as installer un soft particulier du genre un Tweaker (TuneUp, Glary Utilities, etc...) ce genre de soft (dont je ne suis pas partisan) quand on y bidouille trop dedant, finissent par te mettre la pagaille dans ton Windows, ils font (c'est mon avis) plus de mal que de bien.

 

essaie de faire une restauration système à une date antérieur, note avant tout les softs que tu as installé entre temps histoire d'une part de savoir lesquels, et d'autre part cela te permettra de voir au fur et à mesure de leur installation lequel vient perturber le fonctionnement de ta barre des taches.

 

Salut

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci pour l'aide, :bigglasses:

Difficile de dire depuis quand cette anomalie est apparue parce que c'est seulement le jour où j'ai voulu ajouter une icône (de XYplorer) que je me suis aperçu de ça, il y a 2 ou 3 semaines.

Or, je n'en ajoute pas tous les jours et je contrôle d'assez près mon système pour le tenir "propre". Je ne laisse jamais les installations automatiques faire ce qu'elles veulent avec toutes leurs options pas défaut. J'ai effectivement Glarys Utilities et CCleaner mais je ne fais pas de tweak "expérimental" et ils sont installés depuis presque deux ans.

J'essaye bien de temps en temps des softs divers mais toujours avec une prudence de sioux. (point de reprise avant + logiciel de désinstallation). Vraiment, je ne vois pas... :roll:

 

Dans quelle(s) section(s) de la BR est gérée cette barre des tâches ? Je peux toujours y jeter un coup d'oeil... Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Hélas non Leminou, je ne peux toujours rien ajouter sur cette barre. Elle est comme protégée. En tous cas, je te remercie puisque tu aura été le seul a tenter de me dépanner. Les autres geeks de tout poil qui lisent les posts sont apparemment un peu sélectifs dans leurs interventions - Le plus facile d'abord !

 

Cela finira bien par se débloquer un jour à l'occasion d'un intall ou autre. Finalement cela n'est pas très invalidant. Je vais devoir compter sur le Saint Esprit plutôt que sur les experts :-)) . Bye, Bye.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le temps de quitter XP pour 7 et je reviens ;)

 

EDIT: Préparer tes raccourcis et les placer sur le bureau.

 

Aller dans...

C:\Users\UTILISATEUR\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

et copier les raccourcis dans le dossier TaskBar

Modifié par leminou

Partager ce message


Lien à poster
Partager sur d’autres sites

Piste intéressante ! C'est vrai que je me suis focalisé sur la Base Rg en oubliant les bons vieux fichiers de paramètres. ;)

Après ton message, j'ai passé deux heures à tenter différentes manip, malheureusement, la bête résiste toujours. :outch:

Si j'ajoute un lien dans le répertoire UserPinned\TaskBar, il s'insère sans problème mais l'icône de lancement rapide est toujours absente sur la barre, même après un restart du PC.

Autre curiosité, l'icône de Taskmgr que j'ai ajoutée en lancement rapide il y a longtemps et qui marche parfaitement, ne se trouve pas dans ce repertoire. (ni dans d'autres d'ailleurs). Pourtant c'est bien indiqué quelque part. :-?

 

Hier, un peu sévèrement j'ai oublié Wullfk qui avait aussi essayé de m'aider. A bientôt peut-être ? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×