Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de son


Invité drugeon
 Share

Messages recommandés

Invité drugeon

Bonjour,

 

Voilà j'ai un problème de son. Quand je vais dans propriétés de sons et périphérique audio c'est marqué : "aucun périphérique audio".

 

Quand je vais dans le gestionnaire de périphérique et codec audio et que j'essaie de résoudre les problèmes, j'ai ce message d'erreur "Aucun périphérique mélangeur n'est disponible.Pour installer des périphériques de mixage, allez dans panneau de configuration, cliquez sur imprimantes et autres périphériques et ajout de nouveau matériel".

 

Idem pour Codec vidéo, périphérique MCI, Pilotes audio hérite, SigmaTel High definition audio codec.

 

Sur imprimantes et autres périphériques, je ne trouve pas "ajout de nouveau matériel".

 

Comment faire?

 

Merci de votre aide.

  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

C'est un ordinateur Dell Dimension E521

 

Voici ma configuration d'après EVEREST

 

Ordinateur:

DirectX 4.09.00.0904 (DirectX 9.0c)

Nom de l'utilisateur DRUGEON Michel

Nom du système DRUGEON-18322A0

Service Pack du système Service Pack 3

Système d'exploitation Microsoft Windows XP Media Center Edition

Type de système PC multiprocesseur ACPI

 

Carte mère:

Chipset de la carte mère Inconnu

Mémoire système 2048 Mo

Nom de la carte mère Inconnu

Type de BIOS Award (08/02/07)

Type de processeur Unknown, 2200 MHz

 

Moniteur:

Carte vidéo 256MB ATI Radeon X1300PRO Secondary (256 Mo)

Carte vidéo 256MB ATI Radeon X1300PRO (256 Mo)

Moniteur Écran Plug-and-Play [NoDB] (GU62069RBG8N)

 

Stockage:

Contrôleur IDE Contrôleur IDE standard double canal PCI

Contrôleur IDE Contrôleur IDE standard double canal PCI

Disque dur TEAC USB HS-SD Card USB Device

Disque dur TEAC USB HS-CF Card USB Device

Disque dur TEAC USB HS-MS Card USB Device

Disque dur TEAC USB HS-xD/SM USB Device

Disque dur ST3160815AS (149 Go, IDE)

Disque dur WDC WD3200AAKS-75VYA0 (298 Go, IDE)

Lecteur optique TSSTcorp DVD+-RW TS-H553A

État des disques durs SMART OK

 

Partitions:

C: (NTFS) 105285 Mo (90672 Mo libre)

D: (NTFS) 75273 Mo (64791 Mo libre)

E: (NTFS) 199957 Mo (193610 Mo libre)

F: (NTFS) 77312 Mo (72899 Mo libre)

Taille totale 447.1 Go (412.1 Go libre)

 

Entrée:

Clavier Périphérique clavier PIH

Souris Souris HID

 

Réseau:

Carte réseau Broadcom 440x 10/100 Integrated Controller (169.254.72.228)

Carte réseau WAN (PPP/SLIP) Interface (83.196.104.205)

 

Périphériques:

Imprimante Canon iP4300

Périphérique USB Concentrateur USB générique

Périphérique USB Périphérique de stockage de masse USB

Périphérique USB Périphérique d'interface utilisateur USB

Périphérique USB Périphérique d'interface utilisateur USB

Lien vers le commentaire
Partager sur d’autres sites

As tu essayer d'aller sur le site de dell , d'utiliser ton services tag et de télécharger les pilotes appropriés pour ta machine ?

Lien vers le commentaire
Partager sur d’autres sites

Oui j'ai effectué tout cela mais j'en reviens toujours au meme point :"aucun périphérique audio".

j'ai telechargé les pilotes sur Ma Config,ils sont tous à jour.

Cela fait 2 fois que je formate C:/ sans amelioration.

Mon probleme serait d'intaller mon périphérique audio ou un peripherique melangeur.Mais comment proceder? je ne sais pas faire.

Modifié par maed
Lien vers le commentaire
Partager sur d’autres sites

Tente une restauration du systéme avant se probléme .

Vérifie dans le gestionnaire de péripherique si tu vois pas des drivers a point exclamation dans les périphérique caché (tu fais affichage-afficher pilote caché )

Modifié par lexgamer
Lien vers le commentaire
Partager sur d’autres sites

Invité maed

Je n'ai pas de point de restauration avant problème car j'ai formaté C:/ et le problème est apparu suite à ce formatage.

Dans le gestionnaire de périphériques, aucun point d'exclamation. Par contre, dans contrôleurs audio, vidéo et jeu la case utilisation du périphérique des codecs audio, vidéo, périphérique de capture vidéo herite, périphériques MCI, pilotes audio herites est grisée contrairement à celle de sigmatel high definition audio codec qui, elle, est indiquée "utiliser ce périphérique (activé)".

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous deux :)

 

Sound Cards SIGMATEL STAC 92XX C-Major HD Audio, v.6.10.0.5511, A04

Sigmatel STAC92XX C-Major HD Audio Driver ICI

 

Vérifier le système d'exploitation.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous deux :)

 

Sound Cards SIGMATEL STAC 92XX C-Major HD Audio, v.6.10.0.5511, A04

Sigmatel STAC92XX C-Major HD Audio Driver ICI

 

Vérifier le système d'exploitation.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

J'ai reformaté ma partiton c:/ et tout semble à nouveau remarcher convenablement.

Il semblerait que se soit SigmaTel qui etait mal installé.

 

Merci à Lexgamer et à Leminou pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...