Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Curieux problème de décrochage du signal DVI


Invité Nerva
 Share

Messages recommandés

Invité Nerva

Bonjour.

 

Le 23 février, j'ai mis à jour le pilote Nvidia, à savoir le 295.73. Je possède un écran LG 2252 TQ et je suis confronté à un curieux problème depuis cette mise à jour, problème qui est apparu deux fois dans les mêmes conditions : l'écran devient noir et le message "Numeric gestion alimentation" s'affiche en haut. Windows n'est pas bloqué mais je suis obligé de redémarrer la machine.

Les deux fois, j'avais mis de la musique un peu fort, mais pas plus qu'avant la mise à jour du pilote et la rupture du signal numérique a eu lieu à cet instant précis. Par précaution, j'ai volontairement chargé une boucle de batterie qui descend très bas dans les hertz et rebelote (mes enceintes sont des JBL Control One fixées au mur et dans mon petit bureau, le son ne demande qu'à s'envoler).

Donc, des basses puissantes qui produisent une raisonnance peuvent-ils être la cause de ce "décrochage" ? En fouillant un peu sur le net, j'ai trouvé plusieurs personnes qui avaient eu le même problème exactement au moment où ils lançaient un jeu. Ne connaissant pas les jeux en question, je suppose que les intros sont particulièrement "bruyantes" au niveau musical, ce qui pourrait causer aussi ce phénomène.

 

Bref, ce que je vous demande donc, c'est d'abord, si vous pouvez m'éclairer un peu sur ce truc vraiment bizarre et si le nouveau pilote peut être en cause (je possède cette configuration depuis plus d'un an, l'écran lui a trois ans, jamais eu le moindre soucis).

 

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Je ne me connais pas du tout dans le son, ca me parait étonnant que soit possible un tel phénomène avec du son.

 

Bref, essayez peut être de downgrader votre pilote ? Restauraton système ou suppression du pilote ?

 

Bon courage :)

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...