Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

VirtualBox


Pilmot
 Share

Messages recommandés

Bonjour,

 

Souhaitant installer la consumer preview windows 8 .J'ai suivi le tutoriel donné sur le site . Tout s'est bien passé au niveau de l'installation mais au moment de démarrage ce message apparaît "La virtualisation Vt-x/AMD-V à été activée mais ne fonctionne pas . certains invités comme (OS/2 et QNX) nécessitent cette fonctionnalité . Assurez vous que vous avez bien activé VT-x et AMD-V dans le BIOS de votre ordinateur hôte."

Pourriez-vous m'indiquer ce que je dois faire ? Je travaille sur un ordinateur sous Vista .

Merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, :)

 

Peux tu indiquer quel tuto tu as suivi ?

 

Essaie comme ceci. Redémarre Virtualbox sans lancer la machine virtuelle qui a été créée. Dans les options de configuration de cette machine virtuelle, rends toi dans

Système > Onglet Accélération et assure toi que la fonctionnalité indiquée est bien sélectionnée.

 

vbox_win8.png

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

J'ai suivi ce tutoriel

J'ai aussi essayé de modifier les paramètres comme vous me l'indiquez mais le résultat est identique .

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

J'ai légèrement progresser dans la mesure ou le message d 'erreur n'est plus exactement le même. Cette fois je ne peux pas accéder au moment des réglages de paramètres à l'onglet accélération . Par conséquent lorsque je lance ma machine virtuelle le système m'indique que les options d'accélération sont indisponibles.J'ai désintallé virtualbox et réinstallé le résultat est identique .

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Pilmot :)

 

Consulte l'étape 1 indiquée ici dans ce billet de Korben : cela permettra de savoir s'il s'agit d'une fonctionnalité désactivée qu'il te faudra activer, ou d'une fonctionnalité réellement indisponible.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...