Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Réinstallation d'un programme


jepide
 Share

Messages recommandés

Bonjour,

 

Sous Windows XP Home édition service pack 3, un programme (en l'occurence Solid Edge Layout - ci après SE) me faisant des ennuis (tentait de se réinstaller à l'ouverture ou pendant l'usage de Windows explorer), j'ai voulu le désinstaller, mais curieusement il n'était plus dans la liste fournie par le panneau de configuration. Alors j'en ai effacé le dossier. J'ai ensuite nettoyé le registre (CCleaner, RegSeeker). Avast, Mbam et ZHP ne m'indiquent plus de malware. La recherche Regedit ne trouve pas ce nom.

 

Pourtant, quand je tente de réinstaller SE à partir de son disque, InstallShield me fait le message suivant: (SE setup) "a trouvé un produit Solid Edge existant. Il faut utiliser Ajouter/Supprimer pour le désinstaller" et l'installation s'arrête.

 

Comment faire puisque je n'en trouve pas trace ? Ou est l'erreur ?

Quelqu'un peut-il m'aider ?

Modifié par jepide
  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Chercher si il n'y a pas un service potant + ou - ce nom dans Services puis dans le gestionnaire de périphériques > Pilotes non PlugAndplay...

 

faire une recherche avec "Solid Edge" dans RegEdit en cochant toutes les cases.

Lien vers le commentaire
Partager sur d’autres sites

à leminou,

J'ai fait cette recherche avec regedit. Sans succes.

Finalement j'ai fait une réparation de windows en lançant SFC/scannow.

Puis j'ai relancé l'installation en cliquant sur le setup depuis l'explorateur freexplorer au lieu d'utiliser celui de windows. Et ça a marché.

Je n'ai pas tout compris mais mon problème est résolu.

Merci

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...