Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème avec barrettes mémoire Kingston HyperX Blu


Messages recommandés

Salut a tous,alors voilà j'ai acheter des barettes de mémoires Kingston HyperX Blu DDR2-800 CL5 4Go 2x2Go, dont voici la référence KHX6400D2B1K2/4G ,avec normalement comme temps de latence 5-5-5-15 ,mais quand je les installe elle sont reconnu par le bios comme étant des 5-5-5-18 et même par cpuz,alors j'aimerais bien savoir si quelqu'un d'autre a eu le même souci que moi avec ces barettes de mémoires,ou est ce une arnaque de les faires passées comme étant des 5-5-5-15 sur tout les sites de ventes,merci a tous.

Lien vers le commentaire
Partager sur d’autres sites

c'est normal il faut que tu rentres les parametres de tes barettes dans ton bios ,regleages des timings

 

 

salut,oui je sais j'ai rentré les timing dans le bios en 5-5-5-15 ,mais le bios devrais les reconnaitres en 5-5-5-15 et pas en 5-5-5-18 d'autant plus que sur les sites de ventes leurs timings est 5-5-5-15 et pas 5-5-5-18.

Lien vers le commentaire
Partager sur d’autres sites

ajuste le regleage en ddr 800 + la tension 2v dans tes regleages et normalement dans cpu-z dans SPD dans la case EPP#1 tu verras tes timings

Lien vers le commentaire
Partager sur d’autres sites

salut nounours ,en fait j'ai essayer tout les réglages mais rien n'y fait mais mis a part ce problème de timing ,quand je met mes barettes kingston seul mon pc demarre et bloque au logo de xp et il ne va pas plus loin ,et quand je rajoute mes 2 autres barettes gskill ,il se remet a fonctionné normalement donc mes 4 gigas kingston impossible de les installées seul j'y comprend plus rien.

Lien vers le commentaire
Partager sur d’autres sites

4 Go c'est trop pour XP ,qui se limite a 3Go max il me semble ,tu utilises 2 marques differentes pourquoi? l'une risque de brider l'autre

Lien vers le commentaire
Partager sur d’autres sites

salut nounours,mon os c'est windows xp pro coccinelle sp3 et ma carte mère c'est une asus P5K-E WIWFI AP,merci nounours pour le temps que tu me consacre.

Modifié par lafoudredu 13
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...