Aller au contenu
KAKO222

Vider le fichier journal… et le fichier d'échange

Messages recommandés

- Bonsoir(bonne nuit) à tous . . ! :)

- Tout nouveau et petites-petites connaissances en informatique et entre-autres petits problèmes - celui-ci :

- sur mon XP-system32(petit espace disque:40go) - CHKDSK m'indique :

 

: 53532 Ko occupés par fichier journal en C -

: 151456 Ko occupés par fichier journal en D -

- est-il possible de vider ce fichier journal qui m'a l'air de grossir - comment et peut-on le gérer . . ! :crazy: -

 

- si quelqu'un peut me répondre - je l'en remercie d'avance . . !

- A bientôt - j'espère . . . :hello:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour KAKO222

 

Dans le logiciel de Nettoyage Ccleaner

Sauf erreur de ma part, il y a une option ( une case à cocher ) pour nettoyer automatiquement les fichiers journal de windows

Voir ici en image :

 

BDwlyN8UfSs_sans_titre.jpg

 

Fichiers journal de Windows

Quand vous installez un nouveau programme ou un nouveau matériel, les modifications sont stockées dans des fichiers journaux ".log" ou ".txt".

Windows est très bavard !

Ces fichiers sont rarement utilisés sauf par des utilisateurs avancés.

Cocher cette option supprime ces fichiers.

[/Quote]

Modifié par Le Novice °¿°

Partager ce message


Lien à poster
Partager sur d’autres sites

- Bonjour et merci pour ta réponse LE NOVICE - - :jap:

 

- J'utilise Ccleaner et cette fonction depuis longtemps - hélas - çà ne dégonfle pas mon fichier-journal - - :chpas:

- la solution(s'il y a) doit être ailleurs . . .

 

- Merci quand même - - :serviteur: - - Kako -

Partager ce message


Lien à poster
Partager sur d’autres sites

-

- Bonjour - vous . . . :-)

- Dans votre astuce Windows"vider le fichier d'échange ..." vous parlez d'une valeur "ClearPageFileAtShutdown"

- sur mon XP pro 32 - je n'ai pas cette valeur . . ! Faut-il la créer - si oui - comment . . ? :chpas:

 

- Merci d'une réponse . . . et bonne journée - !!

Kako - :hello:

Partager ce message


Lien à poster
Partager sur d’autres sites

-

- Bonjour PEAR . . . :-)

- Merci pour ta réponse - mais l'astuce que tu propose avec ton lien

est la même que celle proposée par Zebulon - donc même problême . . ! :chpas:

- Dans mon registre à : HKEY_LOCAL_MACHINE\ ..........\Memory Management - partie droite -

je n'ai pas la valeur : ClearPageFileAtShutdown - donc impossible de changer données-comme conseillé

. . ! Re-dois-je créer cette valeur - si oui - comment si-prend-on . . ?

A trés vite - j'espere ! . . Kako - :hello:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui,et je vous ai suggéré de n'en rien faire.parce qu'après avoir utilisé la valeur 1 et redémarrez vous devrez revenir à la valeur 0 sous peine de ralentissement sensible à la fermeture de Windows.

 

Mas si vous y tenez , vous créez la valeur.

 

Avant toute modification du RégistreFaites un point de restauration

Copier/coller ce qui suiten vertdans le bloc notes,

sans ligne blanche au début.mais une à la fin

Fichier ->Enregistrez sous..

Clic sur bureau à gauche

Dans type de fichier->Tous les fichiers

Dans Nom-> regis.reg.

Allez sur le bureau

Cliquez droit sur le fichier ->fusionner

Acceptez la modification du Régistre:

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

"ClearPageFileAtShutdown"=dword:00000001

 

 

Si vous ne pouvez pas fusionner ou que vous avez un message du genre "n'est pas un fichier de régistre valide",

C'est parce que vous avez fait une erreur.

 

Les plus courantes:

 

Il faut une ligne blanche après Windows Registry Editor mais pas avant

Le fichier doit s'appeler regis.reg et non regis.reg.txt

Il faut une ligne blanche après le texte en vert

Dans la case Type vous devez choisir "Tous les Fichiers

Modifié par pear

Partager ce message


Lien à poster
Partager sur d’autres sites

-

- Bonjour Pear . . ! :-)

- Merci pour ton tuyau que j'ai suivi au mot et à la ligne(blanche) - sans pb ...

- Valeur remise à 0 - résultat pas très spectaculaire - je l'avoue - mais je tenais

à essayer cette astuce ... Le fichier-journal - lui n'a pas bougé(j'croyais q's'était pareil !?)

- à un d'ces lV - Pear . . ! :hello2:

Kako

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Kako,

 

Si tu considères que la question est réglée, n'oublie pas de le signaler en taguant du mot [Résolu] le titre de ton sujet…

 

resolu.jpg

[1] En bas du premier message de ton sujet, clique sur [Modifier]

[2] En bas de l'éditeur qui s'ouvre, clique sur [Utiliser l'éditeur complet]

[3] En haut de l'éditeur complet, ajoute [Résolu] au titre de ton sujet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×