Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Brancher un 5.1 et une chaîne HiFi


Rémi
 Share

Messages recommandés

Bonjour,

 

Après avoir fouillé sur google, je n'ai pas trouver de solution qui me convienne, alors je poste ici en espérant que quelqu'un aura une idée.

Je souhaites brancher à la fois un kit 5.1 et une chaine hifi sur mon PC. J'ai une carte son sound blaster 7.1 sur laquelle est branché le kit 5.1 et un chipset 7.1 sur ma carte mère (realtek) sur lequel est branché la chaine hifi. En passant par le mixage stéréo de ma carte mère, je peux faire fonctionner le tout en 7.1, mais du coup la stéréo passe exclusivement sur ma chaine hifi, ce qui ne me conviens pas.

 

Au final, je voudrais pouvoir faire passer le son de toutes les applications, à la fois sur le kit et sur ma chaine hifi. De manière à avoir toujours du son si j’éteins l'un ou l'autre. Je n'ai pas trouvé comment faire ça sans changer manuellement le périphérique de lecture par défaut.

 

Merci d'avance pour vos réponses.

 

Edit: j'oubliais, je suis sous win7

Modifié par Rémi
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

J'ai déjà rencontré ce genre de problème : la seule solution que j'ai trouvé c'est de n'utiliser qu'une seule carte son et de tout brancher dessus.

Lien vers le commentaire
Partager sur d’autres sites

Pourtant ça marchait avant que je change de PC, sauf que c'était pas une carte son, juste un câble branché sur la carte mère qui donnait sur une prise jack. Je vais voir si je peux pas le mettre sur mon nouveau pc, ça marchera peut-être !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Oui c'est bien ça, tu ne peux utiliser qu'une seule carte à la fois: soit celle intégrée à la carte mère, soit celle que tu as ajoutée.

Tu branches tout sur la même et dans le pilote tu règles les sorties.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Rémi,

 

Dès que tu considéreras que la question est réglée, n'oublie pas de le signaler en taguant du mot [Résolu] le titre de ton sujet…

 

resolu.jpg

[1] En bas du premier message de ton sujet, clique sur [Modifier]

[2] En bas de l'éditeur qui s'ouvre, clique sur [Utiliser l'éditeur complet]

[3] En haut de l'éditeur complet, ajoute [Abandonné] au titre de ton sujet.

Lien vers le commentaire
Partager sur d’autres sites

Right, désolé Dylav, ça fait un moment que je n'avais pas posté par ici ^^

Lien vers le commentaire
Partager sur d’autres sites

Il n'y a pas de mal…

;)

Le principal est que ton problème soit résolu !

 

 

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...