Aller au contenu
crovos

malediction

Messages recommandés

Bon, voila les signes précurseurs de la malediction, je suis en train de jouer à un jeu (FPS) quand à un moment les structures 3D deviennent visibles, et cela va de mal en pis si bien qu'à la fin c'est une vrai purée visuelle. Mais cela n'est que le debut car quand je reboot ... et bien ca reboot pas et ca sonne comme une alarme de voiture. Obligé de laissé appuyé qq secondes sur reset pour redemarrer Window98 ...et d'observer avec impuissance la dégradation de mon systeme.

Mon PC a plutot bien fonctionner pendant un an avec le même materiel (sauf la Ram que j'ai ajouté) jusqu'à ce que survienne ce probleme il y a un mois. J'avait alors formaté mon Ddur et tout semblait rentré dans l'ordre jusqu'aujourd'hui ou cela c'est reproduit selon le même enchainement fatidique(ce qui permet de mettre en relation presque avec certitude les problemes d'affichage à l'écran et le probleme de relance de Windows)... cela peut-il provenir d'un programme que j'aurait réinstallé? plusieurs antivirus n'ont rien trouvé. Pb materiel ? Bios ? (j'y connait rien)

Si quelqu'un connait par hasard la cause de ce désagrément je le remerci d'avance de m'en expliquer le remede (si possible en détail je suis un profane).

Partager ce message


Lien à poster
Partager sur d’autres sites

pour ce qui est des bip sans rentrer dans les details, si c'est 1 long et des courts pb avec l'affichage voir comme l'a dit Tangui si ta CG n'a pas bougée et si c'est que des bip longs c'est la RAM, enleve la "dépoussière" un peu les connecteurs et remet la...

il existe encire toute une série de bip mais en principe ces 2 la sont assez courant...

Partager ce message


Lien à poster
Partager sur d’autres sites

T'aurais pas une GForce ?

Ça fait longtemps que tu n'as pas nettoyé le ventilo de ta CG (si c'est un GF il y en a un !) ?

Tu as quelle température de proc. et CM quand ça te fait ça (c'est l'été !) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

:P ca remarche, ne me demandez pas comment c'est un mystere...sans que je fasse quoi que ce soit.

Je vous remerci tous pour vos precieux conseils que je tacherait de mettre en pratique la prochaine fois que ca arrivera afin de vraiment localiser le probleme.

pour info ma configuration est

Win 98 2de edition

carte mere msi 6330KT Turbo 266MHZ

Amd athlon1200 266Mhz

Geforce II MX 32

128+256 Mo Ram pc 133

Le jeu sur lequel j'ai observé le prob c'est AlienvsPredator2, ms je me souvient que la derniere fois ca faisait aussi des probs sur Morrowind, sur Tournament je me souvient que ca allait.

Il me semble que l'alerte était bien un long et des courts.

 

 

PS : Bien que m'interressant peu à l'informatique je trouve que ce site est super interessant

:-(

salut

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton proc a peut-être surchauffé, ce qui peut expliquer les bugs visuels, l'alarme de la CM et le reboot normal sans rien toucher...

Essaie de choper VCool (qui permet de mesurer la température des Athlon sur chipsets Via)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×