Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Firefox et Microsoft Word


gayboyfr
 Share

Messages recommandés

Salut les gars,

Quand je tente d'ouvrir un document word à partir de firefox, je dois choisir à chaque fois le programme pour l'ouvrir (microsoft word) et il l'oublie la fois d'après...

Comment forcer firefox à retenir qu'il doit l'ouvrir avec microsoft word ?

Merci et bizous multicolores !

Lien vers le commentaire
Partager sur d’autres sites

Dans "Panneau de Configuration", ouvrir "Programmes par défaut", ensuite "Configurer les programmes par défaut" et/ou "Associer un type de fichier ou un protocole à un programme".

Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Salut Gayboyfr,

 

Lorsque tu es sous FireFox et que tu sélectionnes un fichier Word, tu as la fenêtre suivante :

 

bwfdkneli9p4biiz2rfw.jpg

Il suffit de choisir le programme par défaut (1) et cocher la case Toujours effectuer cette action pour ce type de fichier (2).

 

C'est tout. FF s'en souviendra. Mais attention ! Ouvrir des fichiers Word ou Excel (entre autres) peut être risqué. Ces document peuvent contenir des macros qui elles contiennent des virus. Faire très attention à ce que l'on charge.

 

A+

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

nan, ça marche pas non plus...

est-il possible :

1 / soit de faire apparaître le bouton

2 / soit de faire le règlage directement dans about:config (mais je ne connais pas la commande) ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Essayez:

 

Firefox->Outils->Options ->Applications->Document Word->Toujours Demander

Cliquez dessus:

choisissez votre lecteur par défaut(AbiWord, Micosoft Office Word, etc..)

Modifié par pear
Lien vers le commentaire
Partager sur d’autres sites

salut pear,

j'y ai pensé, mais document word n'apparait pas dans la liste et je ne sais pas comment le faire apparaitre...

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...