Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Écran "surbrillant" à l'affichage


cyrilcvcf
 Share

Messages recommandés

Salut ami(e)s zébulonnien(ne)s,

 

Voilà un moment que je n'étais pas venu vers vous ! Enfin, bon bref manque de temps etc... That's life :(

 

Depuis hier mon écran deviens tout "surbrillant" éblouissant ! Pas de changement de réglage, cela surviens après avoir joué (jeu ancien ne demandant pas une grosse config ! :)), bien qu'auparavant non ^^Pas de changement dans la config, pilote à jour.

 

CG = ATI Radeon HD5700 series,

Ecran Asus VW 220 branché en DVI

 

XP SP 3 à jour, carte mère asrock 4coreDual sata2, Proc intel core2Duo E8500 3.16Ghz, 2Go ram

 

J'ai tout démonté et nettoyé, histoire d'éliminer les problèmes liés à la poussière :tsss:

 

Si je change de prise dvi sur la carte graphique ça arrange parfois le souci :chpas:

 

La question que je me pose écran qui rends l'âme ? Ou c'est la carte graphique ?

 

Merci de votre aide.

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour cyrilcvcf,

 

Si cela se produit uniquement en sortant d'un jeu, plus de jeu :)

 

Si cela se produit en bureautique, vérifier si les pilotes ATI/AMD sont à jour.

 

Vérifier les réglages du moniteur mettre à 50% puis avec Nokia Monitor Test 1.0.0.1

Lien vers le commentaire
Partager sur d’autres sites

Si cela se produit uniquement en sortant d'un jeu, plus de jeu :)

 

Salut Leminou :):mdr: et puis quoi encore :tsss: Vais pas arrêter de jouer sur l'ordi lol !

Les 2 jeux en question fonctionnait bien avant le problème !

Si je branche l'écran sur mon ordi portable après cette sortie et l'écran devenu très blanc après avoir joué, il semble rester très blanc (difficile à évaluer car le portable est branché en VGA lui, et puis c'est pas la même image !

 

Comment tester l'écran pour voir si ça viens bien de lui ?!

 

Merci d'avance.

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Le phénomène s'est reproduit ce matin, mais à l'allumage de l'ordi donc à froid, pas de jeu, rien ^^.

J'ai débranché la prise DVI sur la carte graphique et branché sur la 2eme affichage normal qui est revenu !

 

Écran qui se meurt ?

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

C'est difficile a dire, il faudrait tester avec un autre moniteur (prêté) ou en connectant sur une TV, si l'affichage est clair cela viendrait de la CG.

 

Ce que tu peux faire c'est un dépoussiérage du moniteur en enlevant le cache arrière. Déconnecter du secteur et appuyer sur le bouton de mise en marche pour vider les condensateurs.

Lien vers le commentaire
Partager sur d’autres sites

C'est difficile a dire, il faudrait tester avec un autre moniteur (prêté) ou en connectant sur une TV, si l'affichage est clair cela viendrait de la CG.

Ce que tu peux faire c'est un dépoussiérage du moniteur en enlevant le cache arrière. Déconnecter du secteur et appuyer sur le bouton de mise en marche pour vider les condensateurs.

J'ai fait le dépoussiérage complet déjà ;) première chose à laquelle j'ai pensé :super:

 

Et oui, je cherche un moniteur pour tester ^^

 

En attendant ben , lol j'attends mdr

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tu as essayé Nokia Monitor Test (message 2) ?

 

J'ai fait le dépoussiérage complet

Du moniteur ?

 

il ne te reste plus qu'a tester avec un autre moniteur (prêté) ou en connectant sur une TV, si l'affichage est clair cela viendrait de la CG.

Lien vers le commentaire
Partager sur d’autres sites

Du moniteur ?

 

De l'ordi CG CM alim etc et aussi du moniteur,

J'ai trouvé un adaptateur dvi/vga et branché un autre moniteur et là couleurs normales !

 

Je m'oriente donc vers une panne d'écran ?!

 

Non je n'ai pas essayé ton log, les réglages sur le moniteur sont faits depuis longtemps ^^ (achat en 2009!), de plus le moniteur propose plusieurs réglages personnalisables (cinéma, standard, jeux etc....)

 

Amicalement

Modifié par cyrilcvcf
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Je m'oriente donc vers une panne d'écran ?!

A confirmer par le test avec un autre moniteur (ou tester ton moniteur avec un autre PC :) ) avant d'investir.

Lien vers le commentaire
Partager sur d’autres sites

A confirmer par le test avec un autre moniteur (ou tester ton moniteur avec un autre PC :) ) avant d'investir.

Ben c'est ce que je j'ai fait non dans mon message précédent ^^

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...