Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Sauvegarde automatique Windows 7


Invité Apilolo
 Share

Messages recommandés

Invité Apilolo

Bonjour,

 

Voilà: je possède mon PC sous W7 depuis 2 ans, j'avais configuré la sauvegarde automatique dès le début. Celle-ci s'effectuait 1 fois par mois sur un DDE nommé K (596Go). Cet été, voyant que la capacité du DDE s’amenuisait considérablement à chaque sauvegarde, j'ai d'abord supprimé ou déplacé quelques fichiers crées par moi puis je me suis rendue compte que c'étaient les fichiers de sauvegarde qui utilisaient toute la place!!! J'ai fait le tour des forums, quelqu’un conseillait d'entrer dans le planificateur de tâches pour modifier les critères de backup, ce que j'ai fait mais j'ai dû faire une erreur quelque part car depuis, il m'est impossible de reconfigurer la sauvegarde .

J'ai finalement trouvé comment entrer dans le dossier des sauvegardes sur K (l'icône figurait depuis le début à l'ouverture de K, mais je n'avais pas réalisé que c'était cela... :/ ). J'ai alors supprimé les plus anciennes sauvegardes et ai trouvé enfin comment faire de la place sur K. J'ai ensuite acheté un autre DDE de 1To pour stocker mes dossiers importants, le DDE K n'est dorénavant consacré qu'à recevoir les sauvegardes et autres images système.

Mon problème a été résolu en partie (faire de la place sur K, ne le dédier qu'à la sauvegarde des données) mais à présent, plus aucune sauvegarde ne s'effectue régulièrement, je ne peux même pas la demander en manuel. Dès que je clique sur "sauvegarder maintenant" ou modifier les paramètres"", j'arrive sur la page "system 32", comme si je n'avais pas les autorisations nécessaires (je suis pourtant administratrice de cet ordi).

Pour finir, j'ai arrêté une sauvegarde en cours début août (je craignais que les fichiers de backup n'éliminent d'office les fichiers qui figuraient sur K s'il leur manquait de la place, je n'avais pas encore le second DDE de 1To), visiblement, ça n'a pas plu... Je suis allée ensuite dans les propriétés de K pour modifier les autorisations dans les paramètres de sécurité avancés (afin d'empêcher le système d'y accéder pour une prochaine sauvegarde programmée). Il est apparu un propriétaire bizarre: S-1-5-21-1935655697-1637723038-839522115-1003 qui n'a pas d'autorisations mais qui m'empêche tout de même de modifier quoique ce soit en ouvrant une fenêtre K:\$RECYCLE.BIN\ accès refusé...

 

Bon, ça n'a pas l'air tout clair, il faut dire que j'ai fait pas mal de manip' depuis bientôt 4 mois mais si ça se trouve, mon problème n'en est pas vraiment un et je vais trouver une bonne âme astucieuse qui saura me sortir de ce vilain pas...!

Merci d'avance pour les réponses qui pourront faire avancer ce smilblick qui commence à me lasser...

Je réponds bien entendu à toutes les questions pour plus d'infos!!!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tu peut préciser ce que tu as modifier dans le planificateur de tâches ?

Tu peut envoyer une capture d'écran du message d'erreur de l'outils de sauvegarde stp?

 

bon courage!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tout d'abord MERCI d'avoir répondu!

Alors voici les captures d'écran demandées:

La page de sauvegarde qui me conduit à la page "System32" dès que je clique sur une icône:

panneaudeconfigsauvegar.jpg

 

Et la page du planificateur de tâches pour la sauvegarde automatique. Même s'il annonce que l'opération a réussi, je ne vois pas trop comment puisque mon DDE "K" était débranché hier!!!! Il n'y a pas eu de sauvegarde depuis août.

planificateurdetches.jpg

 

Hormis la modification de fréquence de sauvegarde (tous les mois au lieu de toutes les semaines), je n'ai rien changé, me semble-t-il, dans ce planificateur.

A mon humble avis, le problème réside dans les autorisations de sécurité données à mon DDE. Je pense ne plus y avoir accès comme je l'entends...

 

Merci de faire ce que tu pourras!!

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...