Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

The_Bird

[Résolu] Mauvais boot au démarrage

Messages recommandés

Bonjour...

 

Il y a quelques années que je n'ai plus posté... Faut croire que tout va bien dans mon fidèle XP...

 

 

Bon, tout de même, un truc qui m'est arrivé... Sur mon ordi, 3 HD en sata et un en IDE. Windows est installé sur un des disques en Sata, le disque en ide a hébergé pendant un bref moment un Linux en dual boot. Un beau jour, j'ai supprimé le Linux, que j'avais assez testé et suis resté sur Windows XP (my choice).

 

Je n'avais jamais eu de souci, le boot se faisait directement sur le bon HD.

 

La semaine dernière, j'avais besoin d'un vieux programme et je me souvenais l'avoir rangé sur le petit HD (en IDE. Je le cherche dans l'explorateur : disparu. Ben mince... Je me mets à quatre pattes et fouille des yeux dans les entrailles de la bête, dont je ne remets jamais les côtés (ça ventile). Ah mince, il était débranché, j'ai dû marcher sur le fil :outch:

 

J'éteins, débranche au général, puis remets la prise sur le HD. Je redémarre :

"GRUB ceci celà" et pouf ça marche plus (forcément y a plus linux)...

 

Voilà que l'ordi boote systématiquement sur le HD IDE... Dans le bios, je ne peux que sélectionner "hard disk", sans préciser lequel...

Heureusement, le bios posséde une fonction "boot menu". Quand ça démarre, si j'appuie sur F12, je peux choisir Hard Disk, puis choisir le bon dans la liste...

 

Seulement je dois le faire à la main à chaque démarrage...

 

Quelqu'un saurait comment forcer le boot automatiquement sur le bon HD ???

 

Merci de vos lumières !!

Modifié par The_Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour The Bird,

 

Vous avez obligatoirement dans le BIOS une option afin de choisir quel disque dur doit booter en premier. :)

 

Normalement, c'est dans le BOOT ORDER il doit y avoir une option Hard Disk Priority ou quelque chose dans ce style ;)

 

En tout cas c'est sur que ca y est ! :)

 

Faut bien regarder partout, TOUS les menus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et merci pour vos réponses...

 

Le fix mbr, je me souviens l'avoir expérimenté par le passé, sur une autre machine et ça n'avait pas vraiment abouti à quoi que ce soit... Alors comme mon windows n'est pas sur le disque habituel, ni sur la partition habituelle, je suis très hésitant...

 

Je préfèrerais la solution Bios, mais justement Tistou, je n'ai vu nulle part l'option que tu me décris et c'est bien dommage... Je referai une autre recherche demain matin (pour l'instant, je m'en sers ;) )

Au pire, je tenterai peut-être le fix mbr... Mais j'ai vraiment un doute... Le mbr du disque sur lequel est windows fonctionne, puis ça démarre quand le "boot menu" pointe dessus...

Le mbr du HD ide est flingué (grub, alors qu'il n'y a plus Linux), mais je m'en fous normalement l'ordi ne boote pas dessus... Il ne bootait pas dessus avant que malencontreusement je retire le câble, puis le remette....

Partager ce message


Lien à poster
Partager sur d’autres sites

LOL !!!

 

"Hard Disk Boot Priority"... C'était la première ligne de la page... Je suis allé dans le BIOS au moins quatre fois et je ne l'ai jamais vu...

 

Comme quoi on ne voit que ce qu'on cherche... J'y suis allé ce matin et, évidemment, je l'ai vu tout de suite :ane:

 

Bon ben, excusez-moi de vous avoir dérangé, hein ? Grand merci à Tistou qui m'a ouvert les yeux : :waou:

 

C'était sympa de revenir sur Zébulon... A bientôt

The Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Lol The Bird ! :)

 

T'inquiètes pas ca nous arrive à tous d'avoir besoin d'une bonne paire d'oeils !

 

Bonne continuation ;) (à l'occasion j'ai un très bon ophtalmo ;) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...