Aller au contenu
scaf

usb probleme !!

Messages recommandés

bonjour, je ne peux plus utiliser mes ports usb un message me dit "le ou les chargeurs de periph. NTKERN.VXD de ce periph. n'ont pas pus charger le pilote du periph. (code 2 )". malgré des essais de mise a jour et un essai pour extraire et copier les vxd dans windowssystem. rien a faire toujours hors services. si quelqu'un peut m'aider , merci d'avance.(peut-être que je m'y prends mal )

Partager ce message


Lien à poster
Partager sur d’autres sites

quel system utilise tu via ou intel

quel carte mere (reference +nom)

si c est via 4en 1 ta qua juste le metre a jour

mais attention sertin system exige des path

 

ex carte mere abit kr7a system via, cpu exclusivement amd

sous w98se instalation path 98 sinon le system bug avec les ide et a du mal a les reconnaitre

Partager ce message


Lien à poster
Partager sur d’autres sites

j'utilise une msi kt7 turbo 2 et un duron via . sous windows millenium. j'ajoute que ce probleme est survenu apres plusieurs plantages . comment dois je faire ? merci a toi gunbase.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et moi ?

J'ai le même type de PB et mis à part un driver carte mère ?

 

Suite à PB grave, après avoir réinstallé une autre version de Windows 98 (1ère éd.) sur mon PC Packard Bell PII que celle d'origine, dans le gestionnaire de périphériques, le controleur d'hôte PCI vers USB universel Intel possède un point d'exclamation jaune.

 

Msg onglet Propriété : "le chargeur de périphérique Ntkern.vxd n'a pu chargé le pilote de ces périphériques".

En dépit d'une réinstallation du pilote par C:windowsoptionscabs ou par le CD-Rom de Windows 98, d'une vérification de la prise en compte du Bios ou au final après avoir supprimé le périphérique dans le gestionnaire de configuration, le point d'exclamation jaune réapparait et l'information sur le pilote persiste et je n'ai PLUS de liaison USB !!

 

S'agit-il bien d'un PB pilote ?

Je n'ai rien trouvé sur le site internet Intel, ni de PBell.

 

Si quelqu'un a la soluce, merci 1000 fois.

 

Configuration système :

Windows 98 (1ère éd.)

Pentium II 350 Mhz

192 Mo

Chipset 82440Bx PCI

Carte mère inconue (il faut que j'ouvre la bête, pas encore fait)

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé Nisroch

:-(

Mais quand on est dans la M...., j'veus dire le Marrasme, on essai de raccrocher les Wagons pour trouver de l'aide.

On peux toujours essayer, c'est une façon comme une autre, non ?

 

Mais, promis, j'éviterais pour respecter la chartre du Forum.

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, voici ma soluce finale :

A noël 2002, j'ai finis par opter une réinstall complète du système car Win98 1éd. ne gère pas correctement l'USB.

 

En fait, Packard Bell a situé des drivers USB spécifiques sur le CD-Master et c'est la seule solution ou alors passer à Win98 SE, ce que je ne souhaitais pas pour des raisons (obscures et) personnelles.

 

Merci à tous. Si cela peut aider...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×