Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Déconnexion / reconnexion intempestive des périphériques USB


Invité etienne
 Share

Messages recommandés

Invité etienne

Bonjour,

 

Je me tourne vers vous pour avoir votre opinion sur un soucis que je rencontre avec mon ordinateur personnel. Comme l'indique le titre du sujet, le problème concerne les ports USB 2.0 de mon PC pour lesquels il semble y avoir des déconnections/reconnections intempestives.

 

Tout d'abord je vous donne la description matérielle du PC en question (même si toutes les informations ne sont pas nécessairement pertinentes, sait-on jamais...) :

 

Carte mère : Asus rampage III extreme

Processeur : Core i7

Mémoire vive : 16Go

Carte Graphique : Radeon HD 5970

Disques durs : - SSD 256Gb avec windows 7

- SSD 128 Gb avec ubuntu 12.04

- HDD 500 Go de stockage

Alim : 1000W

Carte son externe en USB : roland quad capture

Souris et clavier en USB

 

Maintenant je vous décris le problème :

 

Lorsque je connecte mon smartphone pour le recharger à une prise USB 2.0 en façade de mon PC (relié à la carte mère bien entendu), celui-ci se déconnecte puis se reconnecte immédiatement de façon aléatoire (j'entends par là qu'il peut ne pas se déconnecter/reconnecter pendant 20 minutes puis se déconnecter/reconnecter 10 fois en une minute ensuite). Je ne semble pas expérimenter de problèmes avec ma souris ou mon clavier, et ne subis pas non plus de problème de ce genre avec la carte son externe semble-t-il (pas de grésillement, pas de coupure de son). En revanche, j'ai le même type de problème avec les disques durs externes ou les clés USB (impossible de transférer des fichiers un tant soit peu volumineux via USB 2.0, donc...).

 

Ce problème est apparu tout de suite après l'assemblage du PC il y a a environ 1an et demi.

 

Mon opinion sur la question (qui n'est pas nécessairement très éclairée) est que l'origine du problème soit les ports USB de la carte mère qui ont du mal à fournir le courant d'alimentation. Je voulais donc savoir si vous étiez d'accord avec mon diagnostic. Si oui : pensez-vous qu'il existe une solution autre que de changer la carte mère ?

 

Je remercie d'avance ceux qui voudront bien se pencher sur mon problème.

 

Etienne.

Lien vers le commentaire
Partager sur d’autres sites

Invité Etienne

Bonsoir,

 

C'est un peu idiot mais... Non je n'avais pas essayé !

 

Sur les ports arrière il ne semble pas y avoir de problème (en tout cas pas pendant la demie-heure de test).

 

Je ferai un test plus long à l'occasion.

 

 

Du coup cela suggère que le problème vienne des prises USB qui se trouvent sur la carte mère. Savez-vous comment je peux le vérifier ?

 

Étienne.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...