Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

PC redémarre tout seul sous certains jeux


Will-e-Coyote
 Share

Messages recommandés

Bonjour,

 

J'ai un souci depuis maintenant 6 mois sous certains jeux : Tranquillement en train de jouer, le PC fait un écran noir et redémarre tout seul. A noter que cela se produit aussi lors du test pour l'indice de performance de l'ordinateur windows (pendant les tests DirectX)....

 

J'ai changé l'alim corsair SilentPro (500 W vers 600w) changé ma CG (ATI ASUS EAH 6870 vers MSI GTX660) mais le problème est toujours présent....

 

 

Le PC ne plante que sous certains jeux ([email protected], Crusader King, Europa Universalis mais curiesuement pas sous Counterstrike Source) et assez rapidement....

Je pense que cela vienne de DirectX, et après avoir essayé [email protected] 5 en mode DirectX 9, il semblait stable (mais bien moins beau) jusqu'au jour où cela s'est mis a deconner aussi...

 

En mode internet / bureautique ou visionnage de films, il ne plante pas.....

 

Les mémoires ont été testées, calibrées sur la latence la plus elevée (bien que des Corsair XMS3 j'ai des 7 et des 9 et de toutes façons ça le faisait déjà avant que j'augmente ma mémoire pour passer de 4 à 8 Go).

 

Par avance merci pour vos conseil et tuyaux....

 

Will

 

PS : Le redémarrage auto windows a été désactivé...

Modifié par Will-e-Coyote
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Les mémoires ont été testées, calibrées sur la latence la plus elevée (bien que des Corsair XMS3 j'ai des 7 et des 9 et de toutes façons ça le faisait déjà avant que j'augmente ma mémoire pour passer de 4 à 8 Go).

Tes problèmes viennent sûrement de là, il faut régler sur la RAM la moins rapide.

 

Quelle idée de dépareiller les RAM ?

 

Si un Modo passe par là (cousin Dylav ?) pour déplacer le sujet vers la section Overclocking...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Leminou...

 

Latence = Délai de réaction donc qui dit temps de réaction plus élevé dit moins rapide....

 

Ceci dit, je veux bien croire que ma phrase pouvait porter à confusion. Alors oui, elles sont réglées sur 9.

Concernant le pourquoi dépareiller la mémoire c'est que bien que j'aie fouillé sur le net (sans doute mal), je n'ai pas retrouvé des XMS3 avec un CAS de 7.

J'ai donc opté pour un CAS de 9 avec une marque et un modèle restant rigoureusement les mêmes (Corsair XMS3) en me disant tant pis pour la réactivité de la mémoire.

 

Dussè-je aussi préciser que j'ai testé avec deux barrettes sur quatre (un coup les CAS 7 d'origine et les CAS 9) mais aussi en switchant sur les ports physiques sur la carte mère (Port 1 et 3 puis Port 2 et 4 hein ?), mais ça ne résout pas le problème pour autant.

 

Je ne sais toujours pas si le pb est d'origine Hard ou Soft.

Si Hard il ne me reste la Carte Mère (ça viendrait pas des disques hein ? : Un SSD Crucial M4 64 Go avec firmware à jour ne supportant que l'OS et un HDD WD Black Caviar 1 TO) mais comment la tester ??? Si j'en change encore pour rien, je vais finir par pour reconstruire une nouvelle config.... :lol:

 

Si Soft je suis vraiment pas sur qu'une réinstall de Win7 solutionnerai le Pb (vos commentaires sont aussi les bienvenus à ce sujet)... je désespère vraiment !

 

Enfin dernière remarque je ne suis pas en overclocking (Tried but this fucking problem still there) donc je ne vois pas l'intéret de mettre ce post dans cette catégorie

 

 

Please Heeeeeelp !! :-?

Modifié par Will-e-Coyote
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

SI ça ne plante que pendant les jeux, il faut voir les températures Proc et CG au moment du plantage.

 

Dans le temps (ça remonte loin) il existait un logiciel Motherboard Monitor qui permettait d'enregistrer les températures pendant l'utilisation d'un jeu, je ne sais pas si il existe un autre logiciel.

 

Tu as tenté de laisser ouvert le boîtier ?

 

Tu peux lancer une vérification sur le WD Black Caviar puis après avoir rebooté faire une défragmentation.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Leminou, le Forum,

 

C'est pas tout a fait que dans les jeux.... Dans mon premier post, je dis aussi que ça plante lors du test pour l'indice de performance système... Plusieurs Tests sont effectués notamment sous DirectX et là ça plante souvent lors du Test Direct3D ALU mais pas que... il est aussi arrivé (une seule fois jusqu'à présent) que le test de performance aille à son terme. (tous les tests étant réalisés à froid au démarrage de la machine)

 

Du coté des T° j'y ai cru pour le GPU, c'est pour ça que j'ai changé pour la GTX660 Twin Frozr 3.... Elle monte beaucoup moins que ma précédente (ASUS EAH 6870).... SpeedFan qui me donnais les T° ne montre pas de T° démeusurée ni sur le GPU ni sur le CPU (me souviens plus combien mais moins de 60° pour sur, j'ai un ventirad NOCTUA NF-P14).... Forcémment, avec tous ces tests, le boitier est ouvert en permanence depuis environ 1 mois et demi.....

 

Je vais essayer le test sur le WD mais honetement je n'y crois pas une seule seconde....

 

En tout cas merci beaucoup pour tes conseils.....

Lien vers le commentaire
Partager sur d’autres sites

Comme Prévu ça ne change rien encore le test Direct3D ALU pdt 1 seconde puis pouf ! Ecran noir et reboot (tout seul dans la foulée).... Argh ! :outch:

 

Comment tester la CM ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

je dis aussi que ça plante lors du test pour l'indice de performance système.

Vérifier toutes les connexions d'alimentation de la CG.

Essayer avec une alimentation plus puissante, les carte ayant des pics de forte puissance.

J'avais vu un test de consommation mais où ? :chpas:

"SpeedFan qui me donnais les T°" essayer avec hwmonitor

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...