Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Problème d'impression


Marge
 Share

Messages recommandés

Bonsoir,

 

Lorsque j'imprime un document, le texte apparaît avec un arrière plan de couleur. Ce changement est intervenu après un copier coller et depuis je n'arrive plus à la retirer. Mon traitement de texte était OpenOffice que j'ai annulé car je pensais qu'il était restponsable, mais cela est pareil avec Word Pad. Je viens de passer la journée a essayer de trouver une solution, j'ai fait des restaurations, des mises à niveau ....... aucun résulat.

Merci de m'aider.

 

Marge

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Bonjour :)

 

Lorsque j'imprime un document, le texte apparaît avec un arrière plan de couleur.

Un texte simple avec le bloc note sort-il un fond de couleur ?

 

Ce changement est intervenu après un copier coller

Copier quoi, coller dans quoi ?

 

et depuis je n'arrive plus à la retirer.

Mon traitement de texte était OpenOffice que j'ai annulé car je pensais qu'il était restponsable,

mais cela est pareil avec Word Pad.

Regarder dans les paramètres de l'imprimante si une option de fond ne serait pas cochée ?

 

Je viens de passer la journée a essayer de trouver une solution,

j'ai fait des restaurations, des mises à niveau ....... aucun résulat.

Merci de m'aider.

 

Marge

Si cela persiste, il faudra vérifier coté malware/virus mais ce sera après ta réponse et éventuellement une photo d'une sortie imprimante...

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

J'ai fait un essai avec le bloc note, le texte n'apparaissait pas, ni le fond couleur ? plus rien.

 

J'ai copié un texte (posologie) sur un site internet que j'ai collé sur une page (openOffice Writer)

 

Je n'ai pas trouvé de d'option fond d'écran sur mon imprimante, que j'ai réinstaller.

 

Comme ce dystonctionnement est intervenu à la suite d'un copie/coller d'un texte, j'ai fait un essai avec un document ancien, tout à bien fonctionner.

 

Merci de votre réponse

 

Marge

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Si tu imprimes depuis un navigateur, Menu Fichier > mise en page > décocher "imprimer le fond de page" (FireFox)

 

sanstitre1e3992217bf8ef91664a19f183e2a69b8.jpg

 

J'ai copié un texte (posologie) sur un site internet que j'ai collé sur une page

Ce n'est pas ma peins, sélectionner la partie a imprimer > imprimer > cocher "la sélection"

 

A vérifier quand tu lances une impression qu'elle soit bien dirigée vers l’imprimante et non PDFCreator (par exemple)

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

J'ai réinstaller OO toujours le même problème. Lorsque je veux imprimer un texte (non copié) j'arrière plan apparait.

J'ai modifié comment indiqué dans l'aide l'arrière plan "sans remplissage" et la couleur du caractère, rien ne change, au contraire le texte n'apparaissait plus du tout. Je ne comprends pas car avant l'incident du copier coller tout fonctionnait correctement.

 

Merci de votre réponse.

 

Marge

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Marge,

 

J’aurai été curieux de voir cet arrière plan mais bon...

 

Désinstaller les pilote et logiciels de l'imprimante (attention, il peut y avoir des services a désactiver avant)

 

redémarrer et passer un coup de CCleaner, réinstaller pilote et logiciels de l'imprimante, tester avec un texte dans le bloc-note.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir leminou,

 

J'ai changé d'imprimante, maintenant tout est imprimé correctement, mais à la fin de l'impression j'ai le message

suivant : Job Status Winsdows Interface. La marque de l'imprimante actuelle est LEXMARK. Je n'avais pas ce

message avant le changement d'imprimante (EPSON

 

Merci de votre réponse.

 

Marge

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

dans mon cas c'était aussi le contrôle parental d'orange qui empêché le bon fonctionnement des pilotes Lexmark

Si tu es chez Orange ?

 

Faire une recherche Google avec "Job Status Windows Interface" il y a des réponse a essayer...

 

Elle est connectée comment ? Quel modèle ?

 

Les pilotes et logiciels Epson ont-ils été désinstallés et la machine relancée avant l'installation de la Lexmark ?

 

L'installation des pilotes a été faite imprimante non connectée ?

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...