Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème WmiApRpl


gilllou
 Share

Messages recommandés

Bonjour, je voudrais soumettre un problème à votre perspicacité.

 

Je joue à World of Tank. J'utilise un mod de ce jeu nommé XVM. Récément ce mod a été mis à jour. Mise à jour que j'ai installée. Depuis cette installation, en cours de jeu, j'ai de fréquentes extinctions de mon OS. Obligé de redémarrer le PC. Après rallumage, un petit message " Windows a cessé de fonctionner, Microsoft vous contactera dès le problème sera résolu". Cela fait une bonne semaine que cela dure. J'ai regardé dans le gestionnaire d'évènement et , aux heures correspondantes, plusieurs messages d'erreur (point d'exclamation blanc sur fond rouge) apparaissent.

 

1. Source: WMI ID:10

"Le filtre d'évènement avec la requête "SELECT*FROM_InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_processor" AND TargetInstance.LoadPercentage > 99" n'a pas pu être réactivé dans l'espace de noms "//./root/CIMV2 à cause de l'erreur 0x80041003. Les évènements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé."

 

2. Source LoadPerf ID:3011

"Le déchargement des chaînes de compteurs de performances pour le service WmiApRpl (WmiApRpl) a échoué. Le premier DWORD de la section DATA contient le code d'erreur."

 

3. Source LoadPerf ID:3012

"Les chaines de performances dans la valeur de Registre Performance sont endommagées lors du traitement du fournisseur de compteurs d'extension Performance. La valeur VaseIndex à partir du Registre de performance est le premier DWORD dans la section Données, la valeur LastCounter est le deuxième DWORD dans la section Données, et la valeur LastHelp est le troisième DWORD dans la section Données."

 

Tout ça, pour moi, est charabia. Je n'y comprends rien. J'ai fait quelques recherches sur la toile. Des problèmes approchants y sont évoqués mais aucun ne correspondant en fait.

 

Auriez vous une solution? Sachant que les plantages ne se produisent que lorsque que j'utilise World of Tanks. J'ai d"sinstallé le mod qui me semblait être à l'origine du problème mais ça continue quand même. J'ai désinstallé le jeu et refait une installation propre mais rien ne change. Les plantages continuent.

 

Mon système est :

Intel Core i3 CPU 540 @ 3.07GHz, 4GB RAM, Nvidia quadro 600.

OS MS Windows 7 32-bit SP1.

 

Je suis à votre disposition pour d'utres renseignements.

 

D'avance merci pour votre réponse.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...