Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Message d'erreur au démarrage


m160192
 Share

Messages recommandés

Bonjour à tous,

 

Hier soir, l'affichage de l'écran de mon PC de bureau c'est mis à déconner juste après le démarrage du PC. L'image était déformée (trop grande) et décalée vers le haut (la moitié de l'image hors du champs). J'ai éteind l'ordi et au démarrage, après l'ecran Windows, j'ai un message d'erreur (impossible d'afficher ce mode vidéo).

J'ai fait un démarrage en mode sans erreur, et vérifié les paramettres d'affichage, je n'ai pas trouvé d'anomalie.

J'ai refait un essai avec un autre écran avec le même résultat.

 

Je suis sous XP SP3, ma carte graphique est une Radeon HD 4870.

 

Vous auriez une idée ?

 

D'avance merci

 

Jérôme

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

PC de bureau, démontage, dépoussiérage... en profiter pour vérifier si la date et l'heure sont à jour, dans le cas contraire changer la pile du BIOS.

 

Démarrer en mode sans échec, aller dans le gestionnaire de périphériques, cocher afficher les périphériques cachés, clic droit sur les moniteurs et désinstaller il seront remis au redémarrage.

 

Clic droit sur le bureau, propriétés, paramètres, avancé, onglet écran, cocher Masquer les modes non compatibles puis,

onglet carte, cliquer lister tous les modes et sélectionner la résolution native de ton moniteur.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour la reponse, il va falloir se relever les manches. Je ferais ça demain matin, je te dirait ce que ça donne.

Bonne soirée

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Bon, la manip ne se déroule pas suivant le plan ...

 

Démontage, dépoussierage et changement de la pile ... fait sans probleme (j'avais une pile d'avance, je l'ai remplacée à tout hasard)

 

Par contre, dans le gestionnaire des périphériques, je n'ai pas de moniteur ... bizarre, il me semblait l'avoir vu dans le passé.

Ensuite, dans l'onglet écran, je n'ai pas possibilité de cocher "masquer les modes que ce moniteur ne peux pas afficher", la coche est grisée, je n'y ai pas acces. Je n'ai qu'une option dans le menu déroulant "fréquence d'actualisation du moniteur" : config materiel par défaut.

Pour finir, dans les modes d'affichage de l'onglet carte, je n'ai pas la config native de l'écran (1920x1080 60 Hz), je n'ai que des config en 4/3, aucune en 16/9 !

 

Là, je suis complement largué, qu'est qu'il faut que je fais ?

 

Merci

 

Jérôme

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Par contre, dans le gestionnaire des périphériques, je n'ai pas de moniteur ... bizarre, il me semblait l'avoir vu dans le passé.

:o normalement oui...

Une restauration avant le problème est elle possible ?

 

Marque et modèle du moniteur ?

 

As tu le pilote du moniteur ?

 

Par mesure de précaution, télécharger sur le bureau ZHPDiag (de Coolman).

 

Pour XP: lancer ZHPDiag.exe par un double-clic.

 

Cliquer sur le bouton à droite (4eme icône en partant du ?) et choisir: Tous décocher les cases 045 et 061.

 

Un fichier zhpdiag.txt sera créé, ce fichier doit être déposé sur CJOINT

 

Donner le lien dans ton prochain message.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta reponse,

 

Le moniteur est un Philips 220e, il y avait un pilote (je me souviens l'avoir installé) mais je ne sais pas le retrouver sans l'aide du gestionnaire de périphériques. Je me souviens l'avoir téléchargé sur touslesdrivers.com il y a un an ou deux.

 

Je lance la manip avec ZHPdiag et je te dis.

 

Encore merci pour ton aide

 

Jérôme

 

P.S. J'ai déjà tenté une restauration du systeme avant que le pb arrive sans succes

Modifié par m160192
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

PC hanté, de nombreuse Toolbar et des programmes à mettre à jour...

 

Adobe Reader 9

Java 6 Update 25 - (.Oracle.)

 

ensuite, direction le déminage...

 

Ouvrir un sujet dans la section "Analyses et éradication malwares"

 

Il te faudra donner le lien de ton rapport (cjoint.com) et attendre qu'un démineur te prenne en charge.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

J'ai fait un tour de spybot, même si il y avait effectivement des tơolbar sorties de je ne sais ou, la manip a été sans succes.

D'après ce que tu m'as dis, je n'ai pas l'impression que ce soit un probleme de hard, j'ai envie de formater le systeme et de reinstaller l'OS à zero, qu'en penses tu ?

Merci Jérome

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...