Aller au contenu
Asano

Ecran bleu sous W2K

Messages recommandés

Salut tout le monde.

 

Je vous écrit parceque j'ai un prob avec W2K depuis quelques temps. Lorsque je lance W2K, il arrive qu'un écran bleu apparaisse avec écrit ce ceci DRIVER_IRQL_NOT_LESS_OR_EQUAL

 

et pis ensuite il me met vidage de la mémoire physique et il reboot.

 

J'avoue ne rien comprendre à ce charabia. Surtout que ça survient n'importe quand, dans les premières minutes après un boot, ou bien meme 1 heure après.

 

Je n'y comprends rien, j'ai besoin d'aide.

 

J'ai récemment installé une barette de 128 Mo de ram et j'ai l'impression que c'est depuis ce moment là qu'il déconne.

 

 

 

Ma config : Abit Kt7-Raid

 

Amd Athlon 1 Ghz

 

256 Mo de ram

 

DD 30 Go, partitionné en deux avec Win 98 et W2K

Partager ce message


Lien à poster
Partager sur d’autres sites

dans ton message t'as aussi un truc avec NDIS.sys?

 

 

 

En général, c'est un pb qd il y a une carte Rezo et un modem!

 

 

 

Si t'as l'ADSL, t'es mal!, paske le "workaround" c'est de faire deux profils : un pour le modem, et un pour le rézo! va voir sur Le site de Billou, c'est une "Known issue de Win 2K", si je retrouve le lien, je le poste.

 

[ Ce message à été édité par lelol le 2001-04-20 16:40 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, je vais essayer de la comprendre maintenant : )

 

Mais le pire c'est que j'ai un autre écran bleu qui apparait desfois au démarrage qui dit ça : Bad_Pool_Caller

 

et pis rebellotte vidage de la mémoire physique et reboot.

 

 

 

Je n'ai pas l'ADLS mais le cable ça y change quelque chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est j'ai trouvé, t'es un balèze toi !

 

En fait c'est Adaptec Direct Cd qui déconne, et ils expliquent pourquoi. En tout cas merci de ton aide !

 

Seul Prob c'est mon autre écran bleu, m'enfin, je vais voir si je trouve quelque chose

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, C'est flatteur,mais je suis pas spécialement balèze! A moins que tu considères le copié/collé comme un prouesse icon_wink.gif

 

 

 

Avec un message d'erreur précis, en règle générale, on trouve de tout sur le site de Kro$oft, j'ai donc entré ton message ds la recherche de la Knowledge base, et voilà le résultat. icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est vrai en fait c'est tout con, j'aurais du le faire tout de suite, c'est d'ailleurs ce que j'ai fait pour mon autre écran bleu.

 

En fait tu n'as pas beaucoup de mérite !

 

Enfin si, tu as quand même cherché pour m'aider et c'est déjà bien !

 

Encore merci ( mais t'es pas si balèze que ça icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Lelol : on ne mesure pas la "balèzité" de qqu'un par ses seules connaissances, mais aussi par sa capacité à retrouver les bonnes informations au moment opportun.

 

 

 

Sur ce coup tu t'es montré très balèze :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×