Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

larswool

DD de 7200tr/m, perfs

Messages recommandés

Bon, ca donne forcément mieux sans tâches de fond et avec un dur défragmenté...

HDTach.gif

 

Avant défrag

Maxtor 40Go 7200rpm

Random Acces Time 8.6ms

Read Burst Speed 30.9mbps

 

Read speed - maximum 27625.0kps, minimum 20513.0kps, average 23794.7 kps, CPU utiliszation: 6.2%

Read speed - maximum 27930.0kps, minimum 22333.0s, average 23918.1 kps, CPU utiliszation: 2.3%

 

Bof, finalement pas tant que ca... sauf au niveau du CPU

Partager ce message


Lien à poster
Partager sur d’autres sites

DD Western Digital 40GO 7200tr/mn avec duron 650

 

Random Acces Time 9.5ms

Read Burst Speed 58.4 mbps

 

Read speed - maximum 33636.0kps, minimum 29325.0kps average 32672.2kps CPU utiliszation 9.0%

 

 

voila j'espere que ca va t'aider :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en train de me dire que pour que les résultats soient fiables, il faudrait que ce soit la même personne qui teste les HDD sur donc la même config (et encore, deux disques durs vierhes de préférence)

Enfin les chiffres du WD ont l'air bien meilleurs

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

ECS K7S5A - Duron @1320 mhz - 256 DDR

Geforce 2 MX 400 TS Pro

bios Cheepoman 1.02

Windows XP Pro

Maxtor 40 Go 7200 rpm

 

Random Access Time 12.1 ms

 

Read Speed max : 43666.0 kps

cpu utilisation : 9.2 %

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites
ECS K7S5A - Duron @1320 mhz - 256 DDR  

Geforce 2 MX 400 TS Pro

bios Cheepoman 1.02

Windows XP Pro

Maxtor 40 Go 7200 rpm

 

Random Access Time 12.1 ms

 

Read Speed max : 43666.0 kps

cpu utilisation : 9.2 %

 

ykz

NTS je suppose...

Partager ce message


Lien à poster
Partager sur d’autres sites

possédant une ECS K7S5A aussi je me baserai plus sur les perfs de y4k9z4 (mais mille merci aux autres aussi ça me donne un ordre d'idée général).

Juste y4k9z4 c quoi le bios que tu as c une mise a jour permettant d'overclocker les atlhon (jai un 1600+ avec 512 de ddr)?

 

Sinon le Western digital marche pas trop mal aussi.

 

PS: Bazuzeus, trop fort ta signature..... ça nous donne à réfléchir sur le professionalisme de Windows si celui ci était appliqué dans les autres domaines.... :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

oui mon bios permet d'overclocker par le fsb directement.

 

il est basé sur un bios officiel ECS.

 

*************

 

CheepoBios 1.01 for K7S5A

Based on ECS 020429

 

chb0429.rom non-lan Version

chb0429l.rom lan version

chb0429f.rom lan version with fastwrites enabled (disable lan in bios Setup to use it on a non-lan board)

 

Release notes:

 

- Adjust timing for stability and compatibility :-P

 

- FSB modes reprogrammed:

 

"100/100 MHz" changed from 99.6 to 100.9 MHz

"133/133 MHz" changed from 132.77 to 133.9 MHz

No more underclocking by default!

 

- Several FSB modes added. New list of available modes:

 

100/100 MHz

100/133 MHz

133/133 MHz -> Default modes

 

66/66 MHz (H/W Trap)

112/112 MHz

124/124 MHz

138/138 MHz

150/150 MHz

166/166 MHz -> Already present in the "OC" bios

 

110/110 MHz * (replaces 107/107 from the previous cheepobios)

133/100 MHz

143/143 MHz

147/147 MHz

133/166 MHz

160/120 MHz

200/200 MHz

 

Please note that the "166 MHz no-boot issue" hasn't been dealt with

in this bios modification. It seems that bios timings need to be adjusted to allow

booting at such speed. This issue could also affect 160/120 and 200/200

settings.

 

- Extra memory settings:

- RAS Precharge Time=2T

- RAS Active Time=4T, 5T

 

- Full screen logo can be enabled/disabled via bios menu

 

- A few hidden bios options have been enabled with amibcp. Please notice that none of these settings have been fixed or reprogrammed at all.

 

- PCI Latency Timer

- PCI IDE busmaster

- PCI slot #1 to #4 IRQ priority

- IO APIC

 

The default values for these settings, as well as all other settings, remain the same as in the original bios.

*********

 

un petit lien en francais ?

 

:P ps enleves ton image ca demande un pass quand on ouvre le topic , merci :-(

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...