Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Impossible de trouver driver pour réseau


mirliton
 Share

Messages recommandés

Bonjour à tous,

 

Suite à réinstallation complète d'un XP PRO sur un ordi muni d'une carte mère de marque Foxconn (modèle : P4M8907MA-RS2H).

J'ai donc fait la réinstallation sans problème particulier (je n'ai pas encore tout testé), mais j'ai un problème avec le driver réseau intégré.

Je l'ai bien trouvé à cette adresse, mais je suis infoutu de trouver le lanceur dans le fatras de dossiers :chpas:

 

Quelqu'un d'un peu plus malin que moi peut-il m'indiquer quel est le fichier qui m'intéresse, ou une subtilité autre qui pourrait résoudre mon problème ?

 

Merci beaucoup par avance.

Mirliton ;)

Lien vers le commentaire
Partager sur d’autres sites

Bon, en fait, je me retrouve exactement au point de départ car le fichier est le même que celui que j'avais trouvé sur le site Foxconn...Quelqu'un peut-il me dire avec quel fichier se lance l'install de ce driver?

 

Merci par avance.

 

Mirliton

Modifié par mirliton
Lien vers le commentaire
Partager sur d’autres sites

re le fichier winsetup.exe

a++++

 

Merci les amis, et désolé pour le retard de réponse, j'avais laissé le chantier de côté!

 

Je vais essayer, mais il me semble que ce fichier ne lance rien du tout (ou alors erreur je crois), je vous dis ça ce soir après test.

C'est d'ailleurs à cause de cela que j'avais posté mon message initial...

 

@+

 

Mirliton

Lien vers le commentaire
Partager sur d’autres sites

--> Va dans le gestionnaire de périphériques.

 

--> Clique droit sur ta carte réseau et choisis "Mettre à jour le pilote...".

 

--> Choisis "Non, pas pour cette fois" et clique sur "Suivant".

 

--> Choisis "Installer à partir d'une liste..." et clique sur "Suivant".

 

--> Coche "Inclure cet emplacement dans la recherche:".

 

--> Clique sur "Parcourir" et choisis le dossier "VIA" situé dans "LAN".

 

--> Clique sur "Suivant".

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bonjour à tous,

 

Je m'apperçois que je n'ai pas donné de nouvelles, 1000 excuses!

Bon, tout d'abord, merci à tous de votre aide.

Le problème est résolu, mais pas du tout de la manière classique!

En effet, la méthode proposée par Destrio5 n'a pas fonctionné, et je n'ai jamais réussi à trouver le lanceur dans le fichier winsetup!

Par ailleurs, aucun des autres drivers récupérés pourtant sur le site du fabricant ne fonctionnait :chpas: (video, audio...).

 

Bref, j'ai fini par coller une vieille carte réseau PCI dans l'ordi, puis un petit tour dans "maconfig.com" qui m'a résolu le problème en moins de temps qu'il le faut pour le dire!

 

@ bientôt

 

Mirliton :bigglasses:

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...