Aller au contenu
azerty14

probleme 3dmark2001se

Messages recommandés

c'est dans le titre,j'ai une cg 7500 64moddr tv+dvi avec les pilotes catalyst,et quand je lance 3d mark,les sequences sont horrible(toutes griss,saccadees et les imaghes sont des facettes cubiques)

ou est mon probleme?

PS: proc:p4 1.6, 256 mo ddr 266MHZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité y4k9z4

il y a un patch pour 3dmark 2001 qui changent les textures ... tu le trouveras sur leur site.

 

DirectX 8.1 ?

driver Vidéo à jour ?

Opengl à jour ?

 

A près ca je vois pas ...

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

enmettant le patch, rien de neuf. puis je me suis apercu que c'etait le mode d3d qui ne marchait pas sous direcctx8.1 et donc sous 3dmark2001.ca vient de mes pilotes?(catalyst 2.1)

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai resolu le probleme en installant les catalysts 2.2, mais le probleme vient maintenant des jeux:ils sont pas bo et je n'ai plus le panneau d'affichage ati suis donc revenu au 2.1.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×