Aller au contenu
mondek

Réseau et enfant...

Messages recommandés

J'ai un réseau domestique XP pro / Win 98 SE avec Wingate.

Ma fille joue des jeux en ligne sur Internet et rejoint ces parties sans problème.

Lorsqu'elle veut créer sa propre partie , celle-ci n'apparait pas à la suite des parties déjà existantes alors qu'elle apparait sur le réseau domestique.

( tout le reste , partage connection cable etc...fonctionne bien)

Qui pourrait aider un père harcelé par son enfant ? :P

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsqu'elle veut créer sa propre partie , celle-ci n'apparait pas à la suite des parties déjà existantes alors qu'elle apparait sur le réseau domestique.

 

Faudrait apporter plus de précisions à cette partie :P

Elle veut créer à partir du poste client une partie accessible depuis le WAN? Si tel est le cas, le jeu gère-t-il les passerelles (ton proxy) ?

Wingate est-il bien configuré pour mapper les ports utilisés par le jeu?

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh , bien qu'étant un père modèle mais n'étant pas un grand expert en la matière , je sais qu'elle arrive à jouer sur Internet depuis le poste serveur et le poste client.

Le problème reside dans l'incapacité de créer sa propre partie , ni sur le serveur , ni sur le client.

Dans le jeu lui-même il n'y a rien à configurer de spécial , juste un onglet 'Créer" avec un nom de partie à inventer.

Pour ce qui est de Wingate , je ne sais pas ce qu'il faudrait eventuellement changer , j'ai fait l'install automatique et tout le reste fonctionne....

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Honte sur moi et merci à vous....

Il suffisait de desactiver le firewall de Windows XP pour que ça fonctionne.

Encore fallait-il y penser !

Quand je pense que j'ai tapé sur ma fille pour rien...

:P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

trop tard .... la pauvre petite :P

 

je connais bien ce problème qui m'oblige à virer le firewall quand j'héberge des parties Red Alert 2 :-(

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×